FORUMS
Remove All Ads from XDA

magisk doesent work?

5 posts
Thanks Meter: 0
 
By GnarlyBuzzard50, Junior Member on 21st May 2019, 01:42 AM
Post Reply Email Thread
Hi,

i have a problem can anyone help me its with magisk before i had supersu and i have twrp. My phone is Samsung galaxy A7 Pro 2015
( sm-a700f ) and when i enter the twrp i find the zip of magisk try to flash it and it pops up some kind of error for stock boot img . I watched a boat load of videos on yt and searched everything to fix it . Everyone says just flash stock boot and u shoud be good and i downloaded but its not the right one and even flashed and just made another error good thing i had backup. Can anyone help me how to fix this and myb flash android 7 on it if anyway possible.

Thanks!
 
 
21st May 2019, 08:23 PM |#2  
SnowFuhrer's Avatar
Senior Member
Flag Spirit River
Thanks Meter: 283
 
More
Quote:
Originally Posted by GnarlyBuzzard50

Hi,

i have a problem can anyone help me its with magisk before i had supersu and i have twrp. My phone is Samsung galaxy A7 Pro 2015
( sm-a700f ) and when i enter the twrp i find the zip of magisk try to flash it and it pops up some kind of error for stock boot img . I watched a boat load of videos on yt and searched everything to fix it . Everyone says just flash stock boot and u shoud be good and i downloaded but its not the right one and even flashed and just made another error good thing i had backup. Can anyone help me how to fix this and myb flash android 7 on it if anyway possible.

Thanks!

Could you post a screenshot? Btw, this is a series 2017 not 2015. But I can still try to help.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes