FORUMS
Remove All Ads from XDA

GCam port for @Mcfy LineageOS 15.1 port

81 posts
Thanks Meter: 14
 
By Filipe Baltazar, Member on 6th October 2018, 09:21 PM
Post Reply Email Thread
I can't install any port on this ROM.
The ROM is very stable as I've been using it for a few days without any major issues.
I have magisk installed and no problems have come from it.

Last time I flashed this ROM (back in August) I couldn't install the port either.

I'm using mindthegapps now.
The Following User Says Thank You to Filipe Baltazar For This Useful Post: [ View ] Gift Filipe Baltazar Ad-Free
 
 
8th October 2018, 10:01 AM |#2  
Senior Member
Thanks Meter: 58
 
More
Quote:
Originally Posted by Filipe Baltazar

I can't install any port on this ROM.
The ROM is very stable as I've been using it for a few days without any major issues.
I have magisk installed and no problems have come from it.

Last time I flashed this ROM (back in August) I couldn't install the port either.

I'm using mindthegapps now.

Hi ,

https://forum.xda-developers.com/gal...7/post77512040

This port worked for me.
8th October 2018, 01:54 PM |#3  
OP Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by scaschera

Hi ,

https://forum.xda-developers.com/gal...7/post77512040

This port worked for me.

Thanks but it still didn't work. It gets 3/4 into the install process and it fails. Maybe I'm missing a framework.

Is it IDan's v3.3b_Oreo apk? It's the one I got from your link.

Here's what happens on my phone with every apk I've tried: https://www.youtube.com/watch?v=F0zcj-l1QU0
8th October 2018, 03:10 PM |#4  
Junior Member
Flag Duchcov
Thanks Meter: 3
 
Donate to Me
More
https://forum.xda-developers.com/goo...essor-t3688711
24th December 2018, 05:57 PM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Filipe Baltazar

I can't install any port on this ROM.
The ROM is very stable as I've been using it for a few days without any major issues.
I have magisk installed and no problems have come from it.

Last time I flashed this ROM (back in August) I couldn't install the port either.

I'm using mindthegapps now.

me too cant install any gcam port. anyone has the answer for this issue?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes