FORUMS
Remove All Ads from XDA

An error has occured while updating the device software AND write fail from Odin

3 posts
Thanks Meter: 0
 
By Arrrri, Junior Member on 7th May 2018, 01:06 AM
Post Reply Email Thread
Hi,

I had S7 edge with encrypted data. After I tried to root it I couldn't start it because of the integrity.
Then I flashed some recover from odin and it worked.
I tried to run auto-update from the phone and it told me that custom os is installed and I should try Smart Switch PC.
I tried and it couldn't update my phone. Now it asks me to run Emergency recover but it doesn't work either.

I tried to flash stock firmware through odin but with BL there is an error "W REV CHECK FAIL DEVICE 2, BINARY 1" and without BL there is a write failed error.
Is there anything I can do with it? I just want stock firmware back (with or without root - doesn't matter).
 
 
7th May 2018, 01:32 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
I changed the wire and it worked. It flashed using AP, CP and HOME_CSC.
Needed to wait few minutes and it is solved.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes