Search results

  1. steadfasterX

    Post [ROM][diOS][N] Samsung Galaxy Tab A 7.0 LTE SM-T285 (gtexslte)

    gapps is not possible with /e/ and so diOS. its not that its not just the purpose it is technically not possible.
  2. steadfasterX

    Post [ROM][diOS][N] Samsung Galaxy Tab A 7.0 LTE SM-T285 (gtexslte)

    when you flash SHRP via ODIN you have to boot to SHRP and flash the SHRP zip afterwards as well. then another reboot to SHRP is needed and it should work
  3. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] LineageOS 16.0

    Well the eOS thread explains what it is: https://forum.xda-developers.com/t/rom-unofficial-p-f500-ls991-h81x-us991-vs986-e-os.4142021/
  4. steadfasterX

    Post [TOOL][LOCKED/UNLOCKED] SALT - The LG(up) revolution (begins)

    use http://del.dog and paste the content there - click the save button - share the link afterwards
  5. steadfasterX

    Post [TOOL][LOCKED/UNLOCKED] SALT - The LG(up) revolution (begins)

    open a terminal (square black icon in the panel) type: sudo ./programs/SALT/salt --experimental but beware even when there is a "KDZ flash" button this is not yet fully implemented. you have to use "flash folder" instead. the reason is that when choosing kdz flashing with LGup not all...
  6. steadfasterX

    Post [TOOL][LOCKED/UNLOCKED] SALT - The LG(up) revolution (begins)

    the usb disk / stick where you flashed FWUL on cannot be used by anything else then FWUL boot. at least if using the forgetful option and persistent is deprecated already (as v4.0 will include an installer). as you do not share the log as suggested I cannot say much but at least you shared a...
  7. steadfasterX

    Post [TOOL][LOCKED/UNLOCKED] SALT - The LG(up) revolution (begins)

    Reproduce your issue and follow FAQ 1000
  8. steadfasterX

    Post [ROM][diOS][N] Samsung Galaxy Tab A 7.0 LTE SM-T285 (gtexslte)

    discoveryos-14.1.xxx are LOS (14.1) based discoveryos-2.x are eOS based
  9. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    Great follow the logcat guide in FAQ #1 -> specific issue
  10. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    you would: 1. you unlock the device (there are guides for that) 2. flash latest TWRP in ODIN 3. boot directly to TWRP after that (otherwise TWRP will be overwritten on android boot - if you missed to boot into TWRP you have to repeat that step) 4. doing a full clean as described in FAQ 2 5...
  11. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] /e/ OS

    Follow FAQ 7 and share the boot logs. Did you ever flashed the videolagfix?
  12. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] LineageOS 16.0

    Could you set selinux to permissive and retry your test? See faq 1. Also share the logs as described in "specific issue" of that same faq
  13. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    Make a screenshot of the baseband version in android settings -> info
  14. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] /e/ OS

    well I think u know the answer. we need to take a look into the log when that happens (FAQ #1). When that happens again follow "Specific Issue", let it run for a while and then turn off wifi (logcat still running but note the exact time) and turn it on again, then let it run again for a a while.
  15. steadfasterX

    Post [UNLOCK][UNOFFICIAL][G4] Unlock ANY* LG G4 device with UsU

    where do you see any failure rates?? UsU works in 100 of 100 times (as long as the requirements are met)
  16. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] LineageOS 16.0

    re: Wifi-direct not working: see https://github.com/Suicide-Squirrel/issues_pie/issues/27 re: Wifi 5ghz hotspot not working: known, no issue exists on the tracker though (so will likely never get attention if no one opens an issue for that) re: Volte not working: VoLTE never works in custom ROMs...
  17. steadfasterX

    Post [ROM][Unofficial][10.0][microG][signed]hardened LineageOS 17.1 Oneplus 7T Pro

    Ah ok i see. Well.. Its my DD and so nothing i can do easily. I'll build /e/ for this device as soon as my time permits as the plan was to go with /e/.. Now with the appearance of your ROM I am not sure which to choose lol
  18. steadfasterX

    Post [ROM][Unofficial][10.0][microG][signed]hardened LineageOS 17.1 Oneplus 7T Pro

    Afaik it is possible to lock the bootloader when using own signing keys (which you do) and just enabling the signature in fastboot. A big advantage and you won't loose anything as you can still put custom ROMs on it as long as they have the enabled signature .. Or what do i miss here?
  19. steadfasterX

    Post [ROM][Unofficial][10.0][microG][signed]hardened LineageOS 17.1 Oneplus 7T Pro

    @MSe1969 wow.. Ok first of all thanks ! It's great seeing another privacy lover put there ! 2 questions: 1. Why not going with /e/ ? Or at least push your great extensions (like firewall ui etc etc) upstream there? Just curious if there is anything preventing you going that route 2. Did...
  20. steadfasterX

    Post [ROM][UNOFFICIAL][N/O][F500,LS991,H81x,US991,VS986] LineageOS 15.1/14.1

    Uhm what? Evwn yourself said here you got a lot of google play errors and so needed to flash gapps. Exactly what i said. https://forum.xda-developers.com/t/rom-unofficial-n-o-f500-ls991-h81x-us991-vs986-lineageos-15-1-14-1.3782722/post-84341765
  21. steadfasterX

    Post [ROM][UNOFFICIAL][N/O][F500,LS991,H81x,US991,VS986] LineageOS 15.1/14.1

    Says who? Gapps need to be reflashed otherwise you get strange issues
  22. steadfasterX

    Post [ROM][UNOFFICIAL][N/O][F500,LS991,H81x,US991,VS986] LineageOS 15.1/14.1

    gapps must be installed always after a ROM update.. same for magisk / root.
  23. steadfasterX

    Post [ROM][UNOFFICIAL][N/O][F500,LS991,H81x,US991,VS986] LineageOS 15.1/14.1

    Ensure you have downloaded the OTA -> do not install (but it must be there) boot TWRP choose wipe -> advanced -> select SYSTEM, CACHE and DALVIK-CACHE only! and wipe these (you won't loose any data if you just select these) browse in TWRP to the folder: /data/lineageos_updates/ and upgrade to...
  24. steadfasterX

    Post [ROM][UNOFFICIAL][N/O][F500,LS991,H81x,US991,VS986] LineageOS 15.1/14.1

    well then read and follow: https://forum.xda-developers.com/t/recovery-official-f500-ls991-h81x-us991-vs986-n-o-p-twrp-2020-06-22.3442424/post-84146423
  25. steadfasterX

    Post [ROM][UNOFFICIAL][N/O][F500,LS991,H81x,US991,VS986] LineageOS 15.1/14.1

    oh hm.. I didnt rem that 15.1 is also enforcing.. the current workaround until I fixed that is to disable selinux during the OTA update e.g. adb root adb shell selinux permissive -> do the OTA or when using magisk: adb shell su selinux permissive -> do the OTA
  26. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] /e/ OS

    Well first of all I am not LG. I'm doing this alone and do not have a team of testers who verify everything is working after every build. Second the whole process of Building and pushing out to OTA is fully automated so there's always a VERY rare chance that something is going wrong here when an...
  27. steadfasterX

    Post [ROM][UNOFFICIAL][N/O][F500,LS991,H81x,US991,VS986] LineageOS 15.1/14.1

    Well. Share the log maybe? I mean i can't fix what i can't see. Follow specific issue when doing the OTA : http://bit.do/logcat
  28. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] /e/ OS

    As written in my TG groups (you really sbould join) the 20210120 build is buggy. 20210121 works as it should selinux permissive is needed only during the process of OTA flashing and will not be needed anymore once flashed the latest build . Enjoy..
  29. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] /e/ OS

    Ok guyz! Thanks to @terence.tan we have a fix for the 3G/4G issue (where you were not able to switch) now.... and as a bonus the network search is working as well finally! Hooray :) Today's builds contain these and other fixes (like baseband -> unknown fix) so happy (OTA) flashing. Just as...
  30. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] /e/ OS

    Lol and i thought you made a mistake by doing a monthly fee ;) thx dude especially as you know XDA "likes" are all that i "need" :D
  31. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] LineageOS 16.0

    Ok guyz! Thanks to @terence.tan we have a fix for the 3G/4G issue (where you were not able to switch) now.... and as a bonus the network search is working as well finally! Hooray :) Today's builds contain these and other fixes (like baseband -> unknown fix) so happy (OTA) flashing. Just as...
  32. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] LineageOS 16.0

    then it is your app. I cannot do anything about it. you can try to install magisk, enable magisk-hide for that app and if that does not work select re-package magisk within its settings to hide even more. if that also does not work try https://f-droid.org/en/packages/com.oasisfeng.island.fdroid/...
  33. steadfasterX

    Post [ROM][UNOFFICIAL][P][F500,LS991,H81x,US991,VS986] LineageOS 16.0

    will be fixed with the next release. workaround: just wait ~15 min then it will work. u mean "google not certified"? Did u checked FAQ #4?
  34. steadfasterX

    Post [ROM][UNOFFICIAL][N][SM-T285] /e/ OS for Samsung Galaxy Tab A 7.0 LTE (gtexslte)

    this absolutely makes no sense at all (and isn't possible without a LOT of trouble - if it would ever work). the purpose of this ROM is avoiding Google. You can use the internal Aurora Store which has all apps as in google play (as it directly links there). what do you miss in /e/ ?
  35. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    bad luck there was a small time slot where a build was online without enforcing. I have mentioned that in my automation channel, always a good idea to keep an eye on it. Please flash the latest ROM which has the same date as yours in recovery manually.
  36. steadfasterX

    Post [KERNEL][UsU][STOCK|TITAN] UsU patched kernel versions

    There's no other stock nougat kernel then this UsU patched one . this UsU kernel which will fix the model and allow flashing pure stock modem. You don't need it when you flash the baseband (or ever had flashed it) and when you don't care about the wrong model. So at the end all up to you
  37. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    Did you read my above answer? You must be on the latest build. I've also provided how to do the OTA ..
  38. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    enforcing is very new with this ROM so that was expected. I cant test everything alone..
  39. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    ah yea a selinux victim. u can disable selinux until the new release which should fix that.
  40. steadfasterX

    Post [KERNEL][UsU][STOCK|TITAN] UsU patched kernel versions

    really read the UsU FAQ why it shows LS991
  41. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    as said you need the latest: SHRP: https://leech.binbash.rocks:8008/SHRP/j5y17lte/ TWRP: https://leech.binbash.rocks:8008/TWRP/j5y17lte/
  42. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    I plan to go official with this (as soon as all major issues have been solved) so OTA points to /e/ servers. In order to make use of my OTA server you have to: install my latest SHRP or TWRP release (otherwise OTA's will not be applied) set the OTA server manually: a) by ADB (req adb root...
  43. steadfasterX

    Post [ROM][UNOFFICIAL][Q/A10][SM-J530F] /e/ OS for Samsung J5 2017 (j5y17lte)

    warped? u mean the preview (only that!) is stretched? that is a known issue and can't be fixed (by me or Astrako). SElinux is enabled - since the latest build. Are you on the latest build? there is not ONE language you need to understand. Mainly C and C++ but there is a lot of other languages...