Search results

  1. todoss

    Post Cubot Cheetah 2 Nougat aroma

    I replaced the bootaudio.mp3 with yours shutaudio.mp3 and the system is booting normally (firmware v19)!
  2. todoss

    Post Cubot Cheetah 2 Nougat aroma

    I found this topic today and will try it when I have time! For now, I've only changed the irritating boot sound!
  3. todoss

    Post CUBOT A5/Cheetah2 - Development & Support

    V19 is Android 7.0. The biggest change for me compared to v14 is option for Voice over LTE!
  4. todoss

    Post [ROM] [ Z00ED/Z00RD] [Unofficial] [Unified] [LineageOS 14.1] [AOKP]

    On latest OMS version SElinux is in permissive mode!
  5. todoss

    Post [ROM] [ Z00ED/Z00RD] [Unofficial] [Unified] [LineageOS 14.1] [AOKP]

    I'm using the latest version Lineage OMS (20-05), and I've used previous versions of Lineage and Lineage OMS and don't have problem with heating. I noticed a few bugs but it look like Lineage global bugs: 1. Sometimes the phone does not ring even if the sound is turned on until the next reboot...
  6. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    Seems to be okay now. Only first time TWRP did not show sd card, and each time after it is presented correctly.
  7. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I 've had the same problem yesterday, but today I successfully update over the OTA!
  8. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    No updates for me when manualy check, but there is some message "Available upfates" and sometime I have same notification!
  9. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I'm not at home to do this, but this information may be helpful: when sd card is not mounted, I Turn of my phone, pull out sd card and push back. After that sd card is mounted properly.
  10. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I was flash this kermel amd problem with sd card is stil here!
  11. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    All credit goes to Wenderer7755!
  12. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    This is problem of all your version. Ports for Ark Benefit A3 with mdeejay's kernel working good. But, after ten reboots, pulling out and pushing back sd card working normaly.
  13. todoss

    Post [ROM][UNOFFICIAL][6.0.1] CyanogenMod 13.0 for Elephone Trunk

    I have same problem with sd card mounting. I must reboot meny times to mount sd card correctly. Same problem is with 3.x recoveries. Only recovery 2.8.7.0 working prefect for me.
  14. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Meny, meny times same thing not working, and once worked!
  15. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    With battery. Same as fastboot mode with prwssed booth volume keys. I was pull battery out only to be sure that phone is turned off, and return him back. If you ask for test point , I tried everything: with battery, without battery, without battery for a 10 seconds and push battery... Nothing...
  16. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    My Trunk was ""dead" to. I flashed wrong firmware, and tried meny times to attach phone as serial port device to flash original firmware, and nothing. I tried test point method to, but unsuccessful! Tomorow morning I was attach phone with volume+ and volume- prssed to comp (hundredth time) and...
  17. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    I have only backup of rooted stock with xposed flashed. https://drive.google.com/file/d/0ByBkLy0hGOGtcUdLOVVfZ3haX3M
  18. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    https://drive.google.com/file/d/0BwV0Nb8HTEBwMVBmS3VjVXFobTQ/view?pref=2&pli=1
  19. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    I tested network mode switching, and I can not change the network mode on the second sim. Always working in 2g mode. Personaly, I don't need 3g/4g mode on second sim, but this working in the stock rom.
  20. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Rom is stable and no bugs , suitable for daily use. I suggest that you open a new DevDB thread for this rom .
  21. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Why SiperSU? Just enable root in Developer options, CM have own superuser app!
  22. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    I do not know exactly, about a thousand and several hundred less! Sent from my Elephone Trunk using XDA-Developers mobile app
  23. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Now is everything OK with SD card! I do not know what happened! Pls share correct file of new build! Thanx!
  24. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    How to access to sd card? I can't see it in file manager!
  25. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    I was restore unrooted stock rom, and stock recovery. after a factory reset , I tried to update. The same error occurred.
  26. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Changelog is : Minor bug fixes , size is 30MB. I tried to update, but I had some problem with modem partition. Previously I was restore stock unrooted rom and stock recovery.
  27. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    I found solution, but I have not tested yet. Solution is: format system, flash rom, then flash gapps (from opengapps), then delete folder setup wizard from system/priv-app. I will try it now.
  28. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    I know, I tried it but have problem with Xposed framework! :( Best choice for me is SlimOS. Only bug is navigation buttons, after every reboot I must enable and disable navigation buttons, but it is not problem. Important for me is LiveDisplay function and option from GravityBox "Button...
  29. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    In the MiUI 7.1.2.0 are included gapps, but in 7.1.3.0 not.
  30. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    I saw this last night. I tried micro and pico packages (arm64) from OpenGapps and both returns same error (error in connection with googlw servers). If you have working gapps post a link!
  31. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    It happened to me just after the first reboot into recovery.I entered the recovery many times and always, after that, was OK.
  32. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Now, I think, all partitipns are correctly displayed. Timestamp is minor bug for me! Great job. Thanx!
  33. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    Of course I tested, but I have nothing new to say! ☺ With Cyanogenmod I had boot loop. First build of TWRP 3.0 was unusable with problem with touchscreen. Second is usable, bigest problem is mounting SD card. I have no time to troubleshooting now, but I hope to help in the development!
  34. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    It's true, in some networks for me. In my home network everuthing is perfect, but on workplace i have wifi interruptions. One more bug: sometime I can't change network mode. I must remove second (non data) sim card, change network mode and put back second sim.
  35. todoss

    Post Elephone Trunk, Snapdragon 410, 5 Inch IPS HD, 4G LTE, Android 5.1.1

    This ROM works very well , wery fast and stabile. I just have a problem with GravityBox MM Xposed module. The only option that I need is "Button backlight nitifications". When this option is turned on and when receive notification phone soft reboots. I will keep using this wonderful ROM!
  36. todoss

    Post [ROM]MIUI v5 - ZTE Blade Q

    Downloads tab is above on this page!
  37. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    It's dificult without device. I was try, but user Nedzox report that not working. If someone want to try or maybe found problem here is the link. d-h.st/mDNM Important things: 1. MAKE BACKUP RESTORABLE WITH SPF TOOLS!!!!! 2. Do full wipe/format before flashing zip 3. Choose proper device in...
  38. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    1. I don't know what is problem with youtube, but i have with other rom (some working version). Stock youtube app working normaly, but after update playing only audio. 2. Nobody report GPS bug. What is exactly the problem? Sent from my ZTE Blade Q using XDA Free mobile app
  39. todoss

    Post [APP][JB][XPOSED] GravityBox v3.7.2 - tweak box for Android 4.1/4.2/4.3 [30/04/2017]

    Lockscreen tweaks / Unlock ring targets Sent from my ZTE Blade Q using XDA Free mobile app
  40. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    Try to find answers here forum.xda-developers.com/android/development/mod-repartition-internal-mediatek-t2861061 Sent from my ZTE Blade Q using XDA Free mobile app
  41. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    Sorry for the delay! If you try to port for Startrail4 you MUST HAVE MTK DROID TOOLS BACKUP RESTORABLE WITH SPFLASH TOOL!!!! This is the only way to get back your phone if something is wrong!!!
  42. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    Startrail 4 is difetent phone and this rom will not work. I try meny times to make it working for srartrail 4, but no success! I will try again! Sent from my ZTE Blade Q using XDA Free mobile app
  43. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    We can try! Sent from my ZTE Blade Q using XDA Free mobile app
  44. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    Not today,but it worked to me. I am currently on another test ROM. Can someone else to check Samsung keyboard?
  45. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    I tried the bluetooth headset and it worked very well . I'll check if the problem is to the rom . Thanks for the report !
  46. todoss

    Post ZTE Blade Q Root, Rom`s, Cyanogenmod, Tweaks and etc.

    forum.xda-developers.com/zte-blade/general/zte-blade-q-mini-guide-mod-partition-t2904717 Just flash sdswap_mod.zip. MAKE CWM BACKUP FIRST!!!! Sent from my ZTE Blade Q using XDA Free mobile app
  47. todoss

    Post [ROM]ZTE Blade Q - Galaxy S5

    What is your phone? Do you have SPF backup? Sent from my Blade Q using XDA Free mobile app
  48. todoss

    Post ZTE Blade Q Root, Rom`s, Cyanogenmod, Tweaks and etc.

    If anyone wants to try a new Gmail application , here is the link http://www.apkmirror.com/apk/google-inc/gmail/gmail-5-0-1520254-apk/