Search results

  1. I

    Post [ROM][11][DAISY] OctaviOS 2.2 [OFFICIAL]

    Looking forward for an update. :)
  2. I

    Post [ROM][11.0][MI A2 Lite] EVOLUTION-X 5.1 [STABLE] [UNOFFICIAL]

    Does fastboot work? If so, then, try to boot a recovery and check on which partition are you currently, because, if I'm not wrong, the stock ROM only boots on the A partition.
  3. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Unfortunately, the issue persists, and I need my phone fully working these days, so I can't perform a clean flash now. Do AEX or you have a Telegram group or chat? So that I don't keep flooding the thread.
  4. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Alright, but can you share me the GApps you recommend? I'm using NikGApps and I don't know if they are causing the issue with the dirty flashing. Also, tell me the procedure, in case I'm doing something wrong.
  5. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    I'm now on your new build. What do you want me to check?
  6. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Flashed ROM, Flashed TWRP, switched slot, rebooted to recovery, tried to flash GApps.
  7. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Hey, I'm having some problems dirty flashing, after doing all the process and going to re-flash the GApps, they can't be flashed and ends witth updater error 1. When rebooting to the build, all GApps crash.
  8. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    I will. Can it be dirty flashed? I'm asking this due the changes on the blobs.
  9. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Just tested it again and now WFD works ok and fast, no issues. Also, the Messenger bubbles doesn't work, which is weird, since in other A11 ROMs they are working.
  10. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    I will, but I need some sleep, lmao. Can this build be dirty flashed?
  11. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    By the way, after testing more this build, I noticed that there are some microlags on the UI, but the apps work flawlessly. Could it be kernel related?
  12. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Is there anything else you'd like me to check? This AEX build seems pretty good so far.
  13. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    I'm new on sending logs. Hope this can help you.
  14. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    I tried with both the TV and the Laptop and it doesn't seem that the phone is sending an image. The device doesn't reboot, but it doesn't project an image. Although, it does makes a link to the another device.
  15. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Booted it and started restoring the data. The build seems very responsive and fluid. Is tthere anything in special you'd like me to verify?
  16. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Great, I'll test it and I'll let you know the outcome.
  17. I

    Post [ROM][10.0.0_r39] AospExtended ROM V7.3 [OFFICIAL]

    Mmm, I'm looking forward to test this. What are the current bugs/issues? Does it have the HAL switcher? Does the mic and camera work on apps?
  18. I

    Post [ARM64][GApps][Android 11] NikGApps [4th Apr 2021]

    Sure, here it is: https://sourceforge.net/projects/nikgapps/files/Releases/NikGapps-R/NikGapps-go-arm64-11-20210105-signed.zip/download
  19. I

    Post [ARM64][GApps][Android 11] NikGApps [4th Apr 2021]

    Really? I followed the web and on the SourceForge of the GApps there's a Go package for Android 11.
  20. I

    Post [ARM64][GApps][Android 11] NikGApps [4th Apr 2021]

    Hi, thanks for the GApps. I have some questions regarding the Go package for Android R. As it's said on the web, the Go package doesn't come with the Setup Wizard, but when I flash the Setup Wizard addon along with the Go package, the Setup crashes. Is it possible you guys can add a Setup Wizard...