Search results

  1. T

    Post [ROM] [11] [EAS] [UNOFFICIAL] crDroid

    Do you have version of crDroid 11 for G8141 model ?
  2. T

    Post [APP][4.4+] Latest Sony Album 9.9.A.0.20 (Updated 9 March 2021)

    Not working on Sony Xperia XZP running Android 10 - Resurrection Remix 8.6.8
  3. T

    Post [ROM][UNOFFICIAL][11] EvolutionX 11.0 for Xperia XZ Premium(G8141/G8142)

    After format the data , reboot and reflash again - it is working :)
  4. T

    Post [ROM][UNOFFICIAL][11] EvolutionX 11.0 for Xperia XZ Premium(G8141/G8142)

    Thank you for your hard work! The flash process pass without problem , but stuck on the Evolution X logo and no error message. Reboot not help. This is on the G8141 model..
  5. T

    Post [APP][4.4+] Latest Sony Album 9.9.A.0.20 (Updated 9 March 2021)

    The latest version not working on Android 10 ROM's for Sony Xperia XZP
  6. T

    Post [ROM][UNOFFICIAL] Arrow OS 11.0 EAS kernel, Smoothest UI [UPDATED:07-04-2021]

    From time to time Wi-Fi stop working on 2.4 GHz. After reboot of the phone the Wi-Fi start works, but just for a couple of days and again I need to reboot it. Is somebody know how to resolve this issue ?
  7. T

    Post [ROM][UNOFFICIAL] Arrow OS 11.0 EAS kernel, Smoothest UI [UPDATED:07-04-2021]

    Thanks for this awesome ROM. Is it possible to implement Sony Camera and Album apps on this ROM?
  8. T

    Post [ROM] LineageOS 18.1 UNOFFICIAL [Updated 2021-3-31]

    Weird, after installation and enter the SIM pin and connect to the Wi-Fi network, it take me charge directly from the carrier network for data. Sould be better what connection I will choose during the first installation as primary (Wi-Fi or mobile ) and not connecting by default directly to the...
  9. T

    Post [ROM][10] Pixel Experience + [08th Dec' 2020] [FINAL]

    Here is the link for PE for XZP: Sony Xperia XZ Premium RoW (g8141) - PixelExperience
  10. T

    Post [ROM][UNOFFICIAL] Arrow OS 11.0 EAS kernel, Smoothest UI [UPDATED:07-04-2021]

    Is it possible to port stock camera or GGAM, because the current camera app is not stable and sometime is freezing ? And of course Sony album. Thank you for your hard work - for now the ROM working very smoothly and well (y)
  11. T

    Post [ROM] LineageOS 18.1 UNOFFICIAL [Updated 2021-3-31]

    Thank you for your feedback, but the situation is the same with TWRP. :confused: I've used fastboot -w. nothing changed. Then I format data from the new TWRP 3.5 and after reboot I can't go to TWRP again. Some other ideas what I can try? Regards
  12. T

    Post [ROM][10.0] crDroid v6.15 Updated : 11th Feb 2021

    Did you plan upgrade of this ROM to Android 11 for XZP ?
  13. T

    Post [ROM] LineageOS 18.1 UNOFFICIAL [Updated 2021-3-31]

    The twrp-3.5.0-0-20210117-maple isn't working well on G8141 model with this ROM. I've using twrp 3.2.1 and I can say that it is more stable. I've seen that after the flashing I cannot reach the TWRP after reboot and I need to reinstalling the TWRP again. With others ROM's the issue not exist.
  14. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    The *#*#4636#*#* is working well. Thank you! :D
  15. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    Thank you, but unfortunately - nothing :confused:
  16. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    Gents, is somebody knows how to reach service menu on XZP ? When I try for example *#*#64663#*#* – QC Test or *#*#3264#*#* nothing happens.
  17. T

    Post [ROM] AOSP 11.0 - SODP [11.0.0_r18]

    Yes I'm using 2,4 Ghz router and often loosing the signal on the same place. When I'm using RROS-Q-8.6.4 ROM or Havoc all is good. Appreciate your hard work. (y)
  18. T

    Post [ROM] AOSP 11.0 - SODP [11.0.0_r18]

    I had issues with Wi-Fi too. Thank you for your hard work Shujath. Waiting for the next update (y)
  19. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    Today I have a couples of reboots when try to change the settings in the Resurrection tools menu.
  20. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    I think that is a bug in MS Edge. Please try to install Edge version 45.11.2.5101 or 45.11.2.5102 (the latest one from yesterday ). If you download it directly from the Google play store the version is 45.10.4.5088. ;)
  21. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    For me Microsoft Edge working well ;) , please check your SD card
  22. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    After full wipe of the device (cache, dalvik cache, data, system and internal storage ) the ROM is working great. Thanks Shujath for your hard work.
  23. T

    Post [ROM][10.0][XZP] Resurrection Remix 8.6.8

    Thank you for your hard job Shujath, but when I try to flash it, I have seen this error: Zip file is corrupt! Error installing zip file: "/external_sd/RROS-Q-8.6.4-20201122-maple-Unofficial" I've downloaded it a couple of times and the result is the same. My phone is G8141. The all others...
  24. T

    Post [ROM][10] Havoc OS -Unofficial Updated : 12th Dec 2020 [FINAL]

    Can we expect some update to 3.9 soon? The ROM is very good.
  25. T

    Post [APP][4.4+] Latest Sony Album 9.9.A.0.20 (Updated 9 March 2021)

    Thanks for the update, but not working on Sony Xperia XZ Premium too.
  26. T

    Post [ROM][10][OFFICIAL][Maple] BlissRoms Q [12.12] - [06th Oct 2020]

    Guys , is somebody have issues with the fast charging ? I see that my phone charging is just only 6,5 W maximum, but with the stock ROM should be 18W. Thoughts?
  27. T

    Post [ROM][10][OFFICIAL][Maple] BlissRoms Q [12.12] - [06th Oct 2020]

    I can add that, you need to use version 3.2.1-0 of TWRP. For me it is work perfect. :)
  28. T

    Post [KERNEL][EAS][10/11] Pop Kernel

    The compass app stop working.
  29. T

    Post [ROM][10][OFFICIAL][Maple] BlissRoms Q [12.12] - [06th Oct 2020]

    Folks, is it have some way how to add delete permissions to the Sony Album app? When I try to delete some photos from Sony Album isn't possible. If I use Gallery Go, the delete function is working without problem. Thanks.
  30. T

    Post [ROM][10] Pixel Experience + [08th Dec' 2020] [FINAL]

    Thanks for your work man, but maps not working. When start the maps app, the display stop respond and then phone is rebooting.
  31. T

    Post [ROM][10][OFFICIAL][Maple] BlissRoms Q [12.12] - [06th Oct 2020]

    Guys, I try to install the new version of the sony app camera, but unfortunately without success. Do you have some suggestion how it can be upgrade the camera app form the current v 2.2.2.A.0.15 to 2.4.1.A.0.12 Thanks
  32. T

    Post [ROM][UNOFFICIAL][10.0][Maple] Pixel Experience Plus edition [AOSP] [Final]

    Try to format data in twrp, This should be resolve the problem.
  33. T

    Post [ROM][10][OFFICIAL][Maple] BlissRoms Q [12.12] - [06th Oct 2020]

    Hello, I have a question about hardware button of the camera app. Is it possible to start the camera app when push the hardware button, because for me it is not work? Do you have idea how to set this function or this is a bug of the current build. Thanks
  34. T

    Post [ROM][10][OFFICIAL][Maple] BlissRoms Q [12.12] - [06th Oct 2020]

    Thank you so much for the advice. At the moment it is work perfect, but I have seen some strange behavior during install. I've installed the version from the 30th of May, but when I try to install the latest one from yesterday for example, I have seen error 7 again. Could you please tell me...
  35. T

    Post [ROM][10][OFFICIAL][Maple] BlissRoms Q [12.12] - [06th Oct 2020]

    Hi guys, is this rom fully support G8141 device? Because when I try to install it, I have seen this error : Error: this package is for device: whyred; this device is maple : Error 7. I've downloaded a couple of times the rom zip file, but still nothing, then tried a couple different versions of...
  36. T

    Post [ROM][Android 4.4.4/5.1] CyanogenMod11/12 by ivanich [3.4Kernel][Up-To-Date][Stable]

    Hi, I've tested now, but still have issue with SIM authentication.... the device ask for unlock sim twice when powered on. Music app working but again crash when headset plugged in and block the phone ...needs a reboot to play any sounds .... Thanks