Search results

  1. d@m3

    Post [ROM] THOR S7 Style Rom v1.5 [09/07/2016] [UPDATED/OTA] [N4/N5/S6/S7/N7UX Features]

    Volume buttons not working while in call Does anyone has problems adjusting the in-call volume while screen off? I'm unable to do that unless I move the phone away from the ear (wake the screen).
  2. d@m3

    Post ROM [6.0.1_r66][FINAL] [i9505] Resurrection Remix v5.7.4]

    Mobile data Does anyone have problems with mobile data (unable to turn on)? Last version I had this problem occasionally but now I can't turn it on at all (APN conf is good). It says it's on but there is no connection.
  3. d@m3

    Post [ROM] Albe95 LolliROM 9.0 (15/05/16) [HPA1][S6/S7/N4/N5 Feature]

    If you have custom kernel no, if you have stock yes...
  4. d@m3

    Post [ROM] Albe95 LolliROM 9.0 (15/05/16) [HPA1][S6/S7/N4/N5 Feature]

    Little more details will help... ---------- Post added at 11:15 AM ---------- Previous post was at 11:11 AM ---------- It is clearly stated HERE but also you should browse through the pages a bit before jumping into flashing stuff. Anyway, you can always go back to whatever modem you had...
  5. d@m3

    Post [ROM] Albe95 LolliROM 9.0 (15/05/16) [HPA1][S6/S7/N4/N5 Feature]

    No Albe, if the proximity sensor is activated (screen off) pressing the volume keys does not change volume. You have to put the phone away from the ear so the screen turns on, then the volume keys work and you can change in call volume.
  6. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Don't get me wrong, but I see your posts (plural) "Hope someone with m919 will try and report" and I'm thinking: Why don't he try for himself and report for other users?
  7. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    I didn't suggested any alternative nor do I said to try another ROM, so you must have miss-quoted me.
  8. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    I think you need some attitude correction. I was just trying to help you with same basic stuff, mistake I won't make again. According to your last post, you have a problem with HOW things are done and not with are they doable. ..
  9. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    As for the camera, stick to auto (pro mode works too) but the others don't. For density, go to system/build.prop and change the density there.
  10. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    The question still applies... Have you tried another USB cable with Odin?
  11. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    IF you are flashing/backing up and restoring rom's through recovery and Odin is the one thing that is not working, might I suggest you change the USB cable, like, use the original one that came with the device...
  12. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Have you tried flashing modem through Odin WHILE on imperium rom?
  13. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Do you have service if you flash another custom or stock rom?
  14. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    I honestly never thought of that, it works indeed, so, thank you buddy. myawan, it's the same workaround like skyler13, proposed. Plus I'm not comfortable giving root access to apps I don't really need or I can reproduce the goal manually, but thank you anyway ;). EDIT: I know it's a global...
  15. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Here we go... Data not working (had to manually enter APN's) and make a call first, on every disable/enable mobile data the procedure must be used. That was on OC6 BL/M. Upgraded to OE1 BL/M - still not working, OE2 BL/M - the same problem. GPS not working. Time/date issue resolved with...
  16. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Flash S6 settings, enable USB debugging then flash N4 settings again.
  17. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    It's the S6 dialer and contacts bug, will crash on contacts with pictures. Flash the S5 dialer and contacts zip and you'll be fine.
  18. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Try going into recovery and clear cache and dalvik. If that fails you can dirty flash the ROM.
  19. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    I guess you've been really busy with your ambient sensor, since you've missed a lot of important stuff... Seriously, don't be so hanged up, pay attention what's going on around you ;) THIS is what I mean: http://www.sammobile.com/firmwares/database/GT-I9505/
  20. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    I'm confused, Lollipop was never officially released for the s4???
  21. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    1. I never wanted to answer why your ambient sensor reading is different than the actual value, I was talking about CPU temp since you mentioned that you have overheating. 2. I really don't care about that, no pun intended. 3. We should drop this...
  22. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    When you say "overheating" most of us here actually see "my CPU runs at 70C most of the time", that's why I actually replied. Since you've put a lot of reading into this, I should say that when I need precise measurement of the ambient temp. I use a high quality thermometer and not a device that...
  23. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    I think it's quite normal for the CPU temp to be over 25C when it has some of it's cores active, I wouldn't call that overheating... And you should allow some tolerance on the ambient sensor since you have a "heating device" (the CPU) between the ambient temp and the sensor which will affect the...
  24. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    What is the difference between this and albe's #3 post? The thread? ---------- Post added at 10:46 AM ---------- Previous post was at 10:44 AM ---------- You have to clear data/cache from app manager for Camera app after flashing and PRIOR to starting the S4 camera app...
  25. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Second post in the thread: Since the Kernel is very aggressive with the performance if you want to reduce the temperature of the phone open S Tweaks, set CORE MAX HEAT and CPU MAX HEAT both to 50°. Then set also the latest CPU MAX HEAT from 5° to 4°. Tap on save and make a full reboot.
  26. d@m3

    Post [Discontinued] [ROM] Albe95 S6 FULL PORT 4.7 [S6/Edge FEATURE PORT] (UPDT 02/12/15)

    Great ROM, ultra fast and pretty stable. Battery life seems promising too. Good job Albe95
  27. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    I'm glad for you, but that doesn't mean that you should "advise" someone to go through the hustle of reflashing and setting up the whole rom just because he has a minor glitch with the launcher. Instead try to help him by pin-pointing the problem and focus on that...
  28. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    Why would he reflash the whole ROM just to solve a launcher problem?
  29. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    Clear data for touchwiz in app manager (have a second launcher installed, just in case) and reboot (clear cache in recovery) and try again. If not, flash the launcher again from the mod section.
  30. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    If you flash Lolipop BL you won't be able to go back to 4.X ROM. If you have the new BL (4.X-KK) you don't need to change it...
  31. d@m3

    Post [ROM][5.1.1_r26][OPTIMIZED][i9100]RESURRECTION REMIX[5.5.9][GCC-4.9][UBER][-O3]

    Settings>Display>Adaptive brightness... Works good here...
  32. d@m3

    Post [ROM][5.1.1_r26][OPTIMIZED][i9100]RESURRECTION REMIX[5.5.9][GCC-4.9][UBER][-O3]

    Your question is really confusing, did you mean that the counter is wrong (making your 10MB looks like 100MB) or what? It IS ok if you have unlimited data plan, it is NOT if you don't, meaning you will have to scrub some $$$ to pay your bill. If you want to reset the data stat you can do it by...
  33. d@m3

    Post [ROM][5.1.1_r26][OPTIMIZED][i9100]RESURRECTION REMIX[5.5.9][GCC-4.9][UBER][-O3]

    You can't get in recovery through Vol UP+Home+Power combo? If you can't you can flash recovery through Odin (you will need the ".tar" file).
  34. d@m3

    Post [ROM][5.1.1_r26][OPTIMIZED][i9100]RESURRECTION REMIX[5.5.9][GCC-4.9][UBER][-O3]

    Of course you can buddy... Just, be careful, ok?
  35. d@m3

    Post [ROM][5.1.1_r26][OPTIMIZED][i9100]RESURRECTION REMIX[5.5.9][GCC-4.9][UBER][-O3]

    Just flash the recovery, go to advanced and reboot recovery, from there it's the usual flashing stuff ;) EDIT: You know there is new build available, right?
  36. d@m3

    Post [ROM][5.1.1_r26][OPTIMIZED][i9100]RESURRECTION REMIX[5.5.9][GCC-4.9][UBER][-O3]

    Update your CWM recovery to THIS, or go with TWRP, but remember if you change to TWRP and wanna use your nandroid afterward you will have to revert to CWM.
  37. d@m3

    Post [ROM][5.1.1_r26][OPTIMIZED][i9100]RESURRECTION REMIX[5.5.9][GCC-4.9][UBER][-O3]

    Don't panic, just let it hang a while, it WILL install beside the error so don't worry, just wait.
  38. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    Ok people, first of all let me say that I'm deeply sorry for the incident and everything that happened to friedrich420. That being said, keep in mind that everything you say from now on on this thread DOESN'T REALLY MATTER. It can bring more damage than it can repair... I have been a member in...
  39. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    What kernel are you using? Did you "tweak" its settings? Cause you might have messed up something. I fully charge mine for about 1.5h with AEL...
  40. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    You would think... Nah man, there will always be something to discuss here :)
  41. d@m3

    Post [DISCONTINUED BY OP] [I9505XXUHOB7-Android 5.0.1] The Echoe Rom- EchoePop

    That's a kernel feature+ROM support so friedrich420 can't implement something that he doesn't have.