Search results

  1. L

    Post ROOT MI A1 (OREO 8.0-8.1) without disabling ota with magisk

    I was on Android 9 June update, so I booted via fastboot with the June patched boot image (to avoid the "system destroyed") and uninstalled Magisk 20. Then I could boot normally, update OTA to October update, booted via fastboot and the october update and installed Magisk 20. No flashing ROM...
  2. L

    Post ROOT MI A1 (OREO 8.0-8.1) without disabling ota with magisk

    I put the phone in fastboot mode, booted over fastboot on the computer with the corresponding patched boot image and used the uninstall function in magisk. Luckily no flashing necessary.
  3. L

    Post ROOT MI A1 (OREO 8.0-8.1) without disabling ota with magisk

    Magisk caused the "system destroyer". After unistalling it, I could update & root again with the same Magisk 20.0 version.
  4. L

    Post ROOT MI A1 (OREO 8.0-8.1) without disabling ota with magisk

    Yes, I tried to flash the boot image with several versions of Magisk without success...
  5. L

    Post ROOT MI A1 (OREO 8.0-8.1) without disabling ota with magisk

    Thanks for the quick answer. No TWRP involved, no,. I'll try to flash the system.
  6. L

    Post ROOT MI A1 (OREO 8.0-8.1) without disabling ota with magisk

    Hello there, after installing magisk 20 (edit), I get a "the system has been destroyed" message after reboot. I can get the mobile back to work temporarily by booting over fastboot, but at the next reboot (even after flashing with Magisk), the same error occurs. Edit: Problem solved...
  7. L

    Post Lost root on Xiaomi Mi A1 after updating to Magisk 19.2

    Similar problem here, but with Magisk 19.3. Could you pass a link to patched boot image,you used? Can´t find it... Thanks
  8. L

    Post ROOT MI A1 (OREO 8.0-8.1) without disabling ota with magisk

    Patched boot image June 2019? Hi, is there a patched boot image for June 2019 available? I'm on Android 9/Magisk Manager 7.3.1 and got unrooted after a security/Magisk update on 1st of june...
  9. L

    Post [HELP THREAD] [Q&A] [NOOB FRIENDLY] Ask any question here, don't be shy!

    Recovering data, thanks to back up. So it's a nuisance, but not a drama...
  10. L

    Post [HELP THREAD] [Q&A] [NOOB FRIENDLY] Ask any question here, don't be shy!

    Thanks for asking. I meant they don't start. I unistalled Magisk with "restoring images" option, didn't reboot, installed the OTA update as it came over phone & and reinstalled Magisk while update was in phase 2. (seen in...
  11. L

    Post [HELP THREAD] [Q&A] [NOOB FRIENDLY] Ask any question here, don't be shy!

    I just installed the 8.1 ota July update (updating from 8.0) and re-rooted it with Magisk. Now half of my installed apps don't work anymore, although I got no errors during update or root. Any idea how to fix that? Thanks
  12. L

    Post ( Discussion And Feedback ) May Security Update Rolling Out For Mi A1

    I just ran into another problem: After updating from 8.0 to 8.1 by OTA (and re-rooting it with Magisk) half of my installed apps don't work anymore. I got no errors during update or root though. Any thoughts on a fix? Re-flash? Thanks
  13. L

    Post [HELP] Downgrading from CM4.4.4 to Stock4.4.3 bricked my moto XT1033

    Same here... Formatting by fastboot: fastboot format:ext4:573292821024 /dev/block/platform/msm_sdcc.1 Warning: /dev/block/platform/msm_sdcc.1 type is , but ext4 was requested for formating. Warning: //dev/block/platform/msm_sdcc.1 size is , but 573292821024 was requested for formating. [...]...
  14. L

    Post [HELP] Downgrading from CM4.4.4 to Stock4.4.3 bricked my moto XT1033

    Thanks, tepar, for the hint: I can boot into TWRP 2.8.7.0 with fastboot and try wiping/formatting all partitions one by one. At repairing the file system on cache and system the following error occurs: /sbin/efsck -fp /dev/block/mmcblk0p35 process ended with ERROR=4 Unable to repair cache; error...
  15. L

    Post [HELP] Downgrading from CM4.4.4 to Stock4.4.3 bricked my moto XT1033

    Same raw partition problem here with Moto G XT 1068 I ran into the same problem: I can't flash or sideload anything because I'm stuck with a stock recovery & raw partitions. Therefore I cannot flash a costum recovery or any ROM (although [m]fastboot says, it went all ok). Neither (m)fastboot...
  16. L

    Post [updated] THE ULTIMATE GUIDE TO FLASH GPE LOLLIPOP 5.1 on XT1032/33/34 WITH ROOT

    Works like a charm I just installed the update on my European XT1032 and the phone works like a charm. Thanks, pfufle, for the easy and clear description and the hard work, maintaining the links, the thread, etc.. This wasn't my first flash, but definitely the easiest one.
  17. L

    Thread [Q] Encryption problem on rooted Moto GPE

    Hi there, I encounter a problem after encrypting my phone with Android's standard phone encryption: After the restart, it won't accept the password, though I'm 100% sure the pass is correct. I converted my Moto G 4.4.2 to Moto GPE (after wiping everything except SDcard), installed the OTA 4.4.4...
  18. L

    Post [GUIDE] Convert any Moto G into a GPE with root and custom recovery

    Yes, you will. You could experience trouble installing it on a non stock ROM. Sure thing you lose root.
  19. L

    Post [GUIDE] Convert any Moto G into a GPE with root and custom recovery

    Works like a charm Thanks for the guide! I tried half a dozen other guides before & was near throwing the dang thing out of the window...:( I've no clue, what half of the things you describe did to my phone, but they worked. Thanks a lot! Btw: I have a XT1032 Spanish retail