Search results

  1. B

    Post [OFFICIAL][7.1.2_r8][potter] XenonHD 7.1

    This is an awesome ROM, it worked great for about a month and then suddenly 3g only, no LTE. Nothing had changed, I didn't add or take away anything so I don't understand. I have tried so many ROMs and I'm amazed that despite how awesome some of them are they do not provide LTE for single-Sim...
  2. B

    Post Definite fix for low in-call volume?

    I bought 2 Moto g plus phones. One for me, one for my girl..... we can't hear each other, at all unless we're both in a quiet place the same time ,which is usually never. I've visited Moto supporting website and there is no support for this issue at all! 29 pages deep of complaints and a rep...
  3. B

    Post Moto g5 plus, single SIM, no LTE on custom ROM?!

    So I tried AOKP to no avail. Still no 4g/LTE. That's time I'll never get back lol.
  4. B

    Post Moto g5 plus, single SIM, no LTE on custom ROM?!

    Thanks for responding. I still haven't found a fix for the LTE. I will try to aokp again maybe something has been fixed or added. I did fix my camera problem by flashing elementalX so that's good. But not having LTE is not cool. And I also did not want to message w 8.0 yet.
  5. B

    Post [APP][MOD][Magisk][Root][NonRoot] iYTBP - YouTube with background play and much more!

    Contraire mon frere... 3. Either put the apk inside the iYTBP Vanced Universal Installer or put the apk in the /sdcard/Download/ folder 4. Uninstall any YouTube updates that you have installed and disable auto-update for YouTube via playstore (if YouTube is user app, uninstall it completely) 5...
  6. B

    Post [APP][MOD][Magisk][Root][NonRoot] iYTBP - YouTube with background play and much more!

    Moto g5 plus SuperSU Rooted, 7.0 stock w/xposed87 Used Non Magisk method. Downloaded proper APK / Installer Dropped appropriate APK into installer Zip. Uninstalled YouTube updates. Disabled auto updates. Installed Zip in TWRP. SAID IT WAS a success so I rebooted to system and I noticed that...
  7. B

    Post How to fix Freedom Mobile stuck on 3G after call

    I have same Problem on Boost Mobile, ..3g only. I've posted about it. No luck. Does anyone with skills want to make some $? I'll pay someone to write a fix for this. Seriously I've bought 2 of these ($275 ea) just so I could run a custom ROM on a great ph ..I've used 5 ROM's so far and same...
  8. B

    Post Moto g5 plus, single SIM, no LTE on custom ROM?!

    Month later...5 custom roms later...still either no 4g on custom rom or no camera on simple root w magisk. I still can't post in Dev forum.
  9. B

    Post MOD[Camera] Less Aggressive Sharpening | Noise Reduction

    All this hype about the ease of rooting the Moto g5 plus blah blah SURE it roots fabulously except the camera DON'T work. Oh and I put a custom OS which fixes the camera issue but because I have a boost Mobile phone(which I'm assuming isn't compatible w the 3 custom ROM that I've tried) because...
  10. B

    Post [TOOLKIT] [WIN | LINUX | MAC] Moto G5 Plus Toolkit | Root | Unlock | Backup | Unbrick

    Camera does not work on moto g5plus after proper steps have been utilized.
  11. B

    Post Moto g5 plus, single SIM, no LTE on custom ROM?!

    No luck. I found the APN settings on Boost mobile site, I set/saved that to no avail. I went back to stock/rooted and 4g works fine. But no matter which custom ROM I use I still only have 3g. Surely someone somewhere knows how to set/fix this. Can a Mod move this to where someone may have...
  12. B

    Post Moto g5 plus, single SIM, no LTE on custom ROM?!

    I dont know much about APN ...not durecwhst it's suppose to be set at..im boost mobile.. I'll start researching that next ..thanks brother
  13. B

    Post Moto g5 plus, single SIM, no LTE on custom ROM?!

    I would've posted in other forum but wouldn't let me due to lack of status....or rep...or bling..or something.
  14. B

    Thread Moto g5 plus, single SIM, no LTE on custom ROM?!

    Moto g5 plus 64g (single SIM),unlocked bootloader, root...4g works fine on stock ROM rooted w/Xposed . ..and that's great but Ive flashed custom ROMs Resurrection ...and Halogen ... and Desolation ... and they are very nice ROM s but I only get 3g (no LTE) and the only info I find on this is a...
  15. B

    Post [ROM][7.1.2] halogenOS for Moto G5 Plus [09/13]

    I went back to stock because I only recieve 3g (no LTE) w/this ROM.
  16. B

    Post [ROM][7.1.2] halogenOS for Moto G5 Plus [09/13]

    Finger print seemed as fast as sttock...yes. ....no worries went back to stock and using xposed
  17. B

    Post [ROM][7.1.2] halogenOS for Moto G5 Plus [09/13]

    Thanks brother. All is a success and running smooth. ..only issue is that I only have 3g. ---------- Post added at 09:07 PM ---------- Previous post was at 08:14 PM ---------- No option to use VOLTE... I'm assuming the problem lies within. Really don't want to go back to stock. ...but I will...
  18. B

    Post [ROM][7.1.2] halogenOS for Moto G5 Plus [09/13]

    Thank you "Thelegacy" I've successfully installed halogen on my moto g5 plus. Along with Kernal and gapp. My problem is that I'm only getting 3g. No 4g data can anyone help me with this? Plz
  19. B

    Post [APP][2.3+][Xposed][Youtube AdAway]

    Actually there are settings in YouTube adAway module. So you are wrong. Very wrong. Js. If your YouTube adAway module is not hidden from the app drawer you can turn on or turn off YouTube ad away from hiding ads. also a second option, you can hide current channel suggestions. also option 3, if...
  20. B

    Post [APP][2.3+][Xposed][Youtube AdAway]

    oh... Ok well it's in my app drawer on my #1 LG volt but now it's not in app drawer on my #2 LG volt. Both ph have been updated much since v3. Only reason it's not in app drawer on LG volt #2 is because I clicked "hide from app drawer". So I it doesn't disappear unless you click. Either way...
  21. B

    Post [APP][2.3+][Xposed][Youtube AdAway]

    Please help Same here! I must have clicked, at some point, the "hide from app drawer" option and I'm really not wanting it to be hidden and I'm REALLY trying to unhide it but have failed in that attempt. ...clicking that "hide from app drawer" button is like sticking your arm in a bear trap...