• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Search results

  1. M

    Post Oukitel WP7 General Discussion

    Replaced the camera with an OEM replacement with no issues. Fixed all problems and now rock solid once again.
  2. M

    Post Oukitel WP7 General Discussion

    So the static noise stopped. Now the camera in rear 48 mp has stopped also. I tried to do a warranty and no go with that. So I ordered the replacement for my phone off of AliExpress. How unfortunate of this. I still like the phone, however the support is horrible. They kicked me to...
  3. M

    Post Oukitel WP7 General Discussion

    Just static while idle with screen off. Any button makes it stop. But after a few minutes it does it again intermittent.
  4. M

    Post Oukitel WP7 General Discussion

    It's for no reason at all. It's laying on table face down you get the static noise till you push a button or something.
  5. M

    Post Oukitel WP7 General Discussion

    Anyone getting static feedback occasionally from the speaker after the last update. It took me a while to pinpoint what it was coming from.
  6. M

    Post Huawei Mate 10 Pro BLA-A09 Android Pie 9 Update Release Date for US Customers

    Running an theme for another phone but you get the idea. Using this theme. I had no hand in it's creation but I tried it even though it's listed as Mate 20 and runs great. Please thank the original poster. https://forum.xda-developers.com/mate-20/themes/deep-black-emui-9-theme-t3877187
  7. M

    Post Huawei Mate 10 Pro BLA-A09 Android Pie 9 Update Release Date for US Customers

    It does have face unlock. Mine has it and works fine.
  8. M

    Post [ROM][A2017G/U][V3.0.0B01_2 - 8.0.0][stock] SL!M

    Mine is the U. It is quick charging but requires the occasional reboot to charge. It will not charge unless you turn off screen. My calls are fine as is my internal card. I wanted to communicate the charging for the group and don't mean to sound like a complaint. The original rom has...
  9. M

    Post [ROM][A2017G/U][V3.0.0B01_2 - 8.0.0][stock] SL!M

    Im at the same issue. It will charge and then stop and turn on screen and start all over.
  10. M

    Post Craigslist Notification App?!?

    Please send to me at [email protected] Thanks.
  11. M

    Post [ROM] Adm Team ROM Axon7 V1 (B13 MiFvaorUI 5.0) 13/11/2017

    I posted afterward that if they reinstall the google play services and allow an update it corrects all issues. Take a break from the computer. You deserve it for an awesome ROM and the little things can be corrected over time. I appreciate all you work. If you ever need another tester look...
  12. M

    Post [ROM] Adm Team ROM Axon7 V1 (B13 MiFvaorUI 5.0) 13/11/2017

    I got all google apps working correctly. I uninstalled google play services and reinstalled Google Play Services 11.7.44 (032-173432861) and then allowed update to run. I then added my google account again. Hope it helps. It fixed maps and all.
  13. M

    Post [ROM] Adm Team ROM Axon7 V1 (B13 MiFvaorUI 5.0) 13/11/2017

    Maps issue. Install 9.64.0 version to fix problems. Works great now. Also clear all data on Chrome and start after reenabling without updating. Corrected it as well. You just have to try a few things on these ROMs. Testing can't find all bugs usually. Thanks for a great ROM and your...
  14. M

    Post [ROM][A2017][V2.0.0B13 M!Favor 5.0 / 7.1.1.][stock] SL!M VERSION

    Same thing on my side as well. It was tried with b32 bootstack and b25 modem as well on A2017U. It will not boot on mine either.
  15. M

    Post [ROM][AROMA][A2017G][B06 7.1.1.][stock] SL!M² DF!NR

    Which mifavor version? I assumed 4.2 since based from other.
  16. M

    Post [ROM] Adm Team ROM A2017G V3 (B06 and B08 7.1.1 MiFvaorUI 5.0) 24/09/2017

    Im having trouble getting closed to work. Magisk or SuperSU? Thanks.
  17. M

    Post [ROM] Adm Team ROM A2017G V3 (B06 and B08 7.1.1 MiFvaorUI 5.0) 24/09/2017

    I have installed on the U model. Everything working great with universal bootloader and b25 modem. I however have two sets of 4g icons. Anyone know a way to get rid of a set. Thanks ahead of time.
  18. M

    Post [TREBLE][8.1.0_7.1.2]AospExtended ROM V5.8_V4.6 [OMS/DUI]

    Quiet here but quiet is good. Tom has been perfect on my side. Thanks for an excellent rom.
  19. M

    Post [ROM][AXON7 U&G Model][7.1.2_r27]★ Pure Nexus ★ Substratum ★ VOLTE(Discontinued)

    Thanks for all your awesome work over the months. I have really loved this rom. Hate to see it go.
  20. M

    Post [ROM][AXON7 U&G Model][7.1.2_r27]★ Pure Nexus ★ Substratum ★ VOLTE(Discontinued)

    I reflashed the universal boot loader and modem after as well with no help on boot. If b25 is required I'll go back and try. Thanks
  21. M

    Post [ROM/KERNEL] NucleaRom+Radioactive Kernel [03/07/28] [7.1.2_r17]

    "it still leaves you liable for not being able to reach 911." Only issue I have with post. If doesn't leave anyone liable, just the person whom done the flash. That Is all.
  22. M

    Post [ROM/KERNEL] NucleaRom+Radioactive Kernel [03/07/28] [7.1.2_r17]

    Agreed it is serious. Either way he is not liable for it not working. At your own risk means simply that. If someone takes the threat to heart, no one will post ROMs anymore. Do as you like but the ROMs are hold harmless if you choose to install.
  23. M

    Post [TREBLE][8.1.0_7.1.2]AospExtended ROM V5.8_V4.6 [OMS/DUI]

    I flashed A2017UV1.1.0B19_Bootstack_by_DrakenFX.zip and A2017U_N_Modem.zip The wiped and reflashed ROM. Works perfect.
  24. M

    Post [ROM/KERNEL] NucleaRom+Radioactive Kernel [03/07/28] [7.1.2_r17]

    I agree bugs should be reported but saying a developer will be liable for death or dismemberment due to someone installing a rom built as a hobby is just ridiculous. This will stop releases from making it here. The bug report was sufficient is all I am saying.
  25. M

    Post [ROM][AXON7 U&G Model][7.1.2_r27]★ Pure Nexus ★ Substratum ★ VOLTE(Discontinued)

    I originally had lags, but I came originally from Badboys Rom the first time I wiped and flashed. Lag was there. Then I flashed AICP, then wiped, re-flashed and all lag is gone. I have no explanation on the occurrence but something to try for anyone who has time to experiment.
  26. M

    Post [ROM/KERNEL] NucleaRom+Radioactive Kernel [03/07/28] [7.1.2_r17]

    This method is a no-go on RR. Thanks for the info. I used ES file explorer and set permissions as well. Thanks.
  27. M

    Post [ROM][AROMA] Bad Boyz ZTE Axon 7 US ROM | 7.1.1 | v 2.1| 4.09.2017

    For the play store, I did the following. Go in apps, clear data and doable play store. It will prompt to uninstall to default. Once uninstalled click enable. There will be a download started. Pull down bar, and cancel the download. Play store works fine now and I'll update once they fix the...
  28. M

    Post [ROM][AROMA] Bad Boyz ZTE Axon 7 US ROM | 7.1.1 | v 2.1| 4.09.2017

    I firehosed back to 15, took update to 19 using own download. Then I firehosed twrp and flashed drakenfx b19 bootstack followed by the 1.0 version. No issues and very responsive on my device. Thanks for a good rom.
  29. M

    Post [ROM][AROMA] Bad Boyz ZTE Axon 7 US ROM | 7.1.1 | v 2.1| 4.09.2017

    I flashed the Magisk Rom file over like I did in 7.0 being hopeful. It was a nogo. I'll wait until the update. Thanks guys for keeping the stock rom good enough to keep using.
  30. M

    Post Marshmallow & Nougat (AOSP/CM/Lineage) for Nook HD/HD+ (& Tablet)

    For anyone having trouble flashing GAPPS, pull Pico from March 10th, works fine.
  31. M

    Post Home button not working at all (tried several fixes)

    Odd thing, my phone will only work with CM13 roms and OOS 2.2.0 or less for fps and home button. Nothing will fix or ever work.
  32. M

    Post [ROM][6.0.1_r52][02/08][OFFICIAL OTA][oneplus2]RESURRECTION REMIX M 5.7.2

    It wasnt right away. You can use once then it does not detect afterward.
  33. M

    Post [ROM][6.0.1_r52][02/08][OFFICIAL OTA][oneplus2]RESURRECTION REMIX M 5.7.2

    Anyone have issues with fingerprint scanner after logging on first time?
  34. M

    Post [ROM] 13/12 | Fulmics ROM 8.0 ◦ v30N ◦ Tweaks | HUB | OTA ◦ MM 6.0 ◦ All variants

    No worries. I was just stating how to proceed if you wish.
  35. M

    Post [ROM] 13/12 | Fulmics ROM 8.0 ◦ v30N ◦ Tweaks | HUB | OTA ◦ MM 6.0 ◦ All variants

    On D850, I did the following to get 4.0 working in this order. I reinstalled 3.5 Backed up Boot Wipe completely Reinstall 4.0 Restore boot (from backed up 3.5) Wipe cache and dalvik. Reboot. Working as we speak with no further issues.
  36. M

    Post [ROM] 13/12 | Fulmics ROM 8.0 ◦ v30N ◦ Tweaks | HUB | OTA ◦ MM 6.0 ◦ All variants

    I lost fulmics ota under about phone after 3.7. I still just download and flash anyway not an issue
  37. M

    Post [ROM] 13/12 | Fulmics ROM 8.0 ◦ v30N ◦ Tweaks | HUB | OTA ◦ MM 6.0 ◦ All variants

    They were already listed. Did you not use the ones on the rom?
  38. M

    Post [ROM] 13/12 | Fulmics ROM 8.0 ◦ v30N ◦ Tweaks | HUB | OTA ◦ MM 6.0 ◦ All variants

    What kernel is everyone flashing to get LTE? I dont get any data on D850.
  39. M

    Post [ROM] 13/12 | Fulmics ROM 8.0 ◦ v30N ◦ Tweaks | HUB | OTA ◦ MM 6.0 ◦ All variants

    I never got data on D850. I reflashed, recovered phone, new download and all.
  40. M

    Post [ROM][KERNEL][PORT][STOCK]LG Marshmallow ROM for F400 | VS985 | LS/US990 | D850/1/2

    LG has been using the same basic build.prop lines on most if not all phones. I came over for the Optimus G Pro, the G2, now the G3. All same build prop lines. Other things can be activated this way too. Regards.
  41. M

    Post [ROM][KERNEL][PORT][STOCK]LG Marshmallow ROM for F400 | VS985 | LS/US990 | D850/1/2

    You can accomplish LTE identifier with build.prop edits. I am currently using them as well. Search around and you can find all the mods. I only mod 2 lines so its nothing. Regards.
  42. M

    Post [ROM][KERNEL][PORT][STOCK]LG Marshmallow ROM for F400 | VS985 | LS/US990 | D850/1/2

    Me too, total data loss on D850. Went through the whole folder of radios and tried both kernels. No go. Back to RC.