• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Search results

  1. M

    Post Question Problems with app permissions, Dev mode, Autonotification - Color OS

    I believe a system update fixed it. Dev mode is now persistent, as are permissions. Autonotifcation has passed its first test and that leads me to believe my issues are now gone.
  2. M

    Thread Question Problems with app permissions, Dev mode, Autonotification - Color OS

    Hi All, Just upgraded from LGV30 to OnePlus 9 Pro. I'm in China so running Color OS and actually hoping to stay on that (I think). Google account, play services and play store all working fine. I have activated Developer Options but the phone then deactivates it, with a warning that it might...
  3. M

    Post Chinese M9 bootlooping after OTA

    Trying a factory reset from safe mode - I'll let you know what happens!
  4. M

    Post Chinese M9 bootlooping after OTA

    Hi iElvis - the screen with the red triangle - there's nothing other than the red triangle, no options, no text and nothing happens if I press any of the physical buttons.
  5. M

    Thread Chinese M9 bootlooping after OTA

    Hi All, Really hoping someone can suggest a possible solution for this one, only had the phone a few months! So, Chinese released M9. Unlocked. Stock recovery, not rooted. Gapps installled. Everything perfect, then today I got the 5.1 update. Seemed like a slightly iffy install...
  6. M

    Post [Q] Moto X 2014 in China

    Fantastic news, thanks so much for the advice, confirmation and search hints!!!
  7. M

    Thread [Q] Moto X 2014 in China

    Sincere apologies if this has been asked and answered already, please pop a link to the relevant thread and I'll bother ye no longer! So here I am in China, with my GNex bravely soldiering on and they are about to release the Moto X 2014 into China. Trouble is, no gapps and no Google account...
  8. M

    Post [A700][ROM] iconiaN 2.6 (Jelly Bean 4.1.1) Fully rooted

    Hi Vorbeth, I took the leap and flashed this ROM to my A710. I'd already had a few different A700 ROMs on there, the last one being CM10, which was great. CM10 got to a point where I needed a Jelly Bean firmware, and that lead me to look at iconiaN It flashed easily, the only tiny issue being...
  9. M

    Post [NIGHTLY][ROM][4.1.2] CyanogenMod 10 for Acer A700

    Hi Guys, Running this excellent ROM on my a701, up until last night it has been amazing. Updated with the 20121024 update (the one after 'experimental') and was unable to get past the lock screen. It booted ok, lock pattern request came up but it did not respond when I tried to enter the lock...
  10. M

    Post [NIGHTLY][ROM][4.1.2] CyanogenMod 10 for Acer A700

    Hi Pawtip, Just wanted to say a HUGE thank you for this. I threw it on the a701 (knowing I was taking a risk) and it works beautifully. Chrome is sluggish, but Dolphin is very smooth. Big improvement in performance all round. One thing I have noticed is that it gets very hot - more so than it...
  11. M

    Post [701] /System RW JB Boot image-Full Root UPDATED

    Hi MD, Slightly off-topic, but just to let you know. Tried this with the flawed 4.1.1 install we've discussed in the other thread, still no joy!! It was a long shot that I thought was worth a go anyway :)
  12. M

    Post A701 4.1.1 [JB] OTA Firmware. UPDATE: FULL 4.1.1 and ROOT

    @andlommy Hi there, When I try to follow through with stage 2, the update from the sd card, it fails with a set_perm error. Any idea at all why this is or what I could start to do to fix it? Obviously that's not a lot of information for you to go on, but it's all I get. If you know where I...
  13. M

    Post [Q] [A701] unrecoverable bootloader error (0X19000008)

    Hi Fishwood, To get into a workable bootloader mode, try this: Power button and volume DOWN at the same time, while flicking rotation lock on and off When the tablet vibrates, let go of the power button, but KEEP pressing volume down and KEEP flicking rotation lock The tablet should get to...
  14. M

    Post [701] /System RW JB Boot image-Full Root UPDATED

    Thanks MD! Going to give the 4.1.1 another go this weekend, using this boot. Will let you know how it goes :o)
  15. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    "So if you can live with it, it's probably better to leave it be till we come up with something more definitive" Yeah, totally agree. Mate, seriously, thanks for the support and advice on this. It makes a big difference. Even as I sat there last night with what seemed to be an unusable tablet...
  16. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Super Quick update - in lieu of finding a sparkly copy of vending.apk, I tried wiping data and uninstalling Play Store (reverting to factory) It duly downloaded a new version, and worked fine. Then I popped Apex on, the GPS got busy, and Apex and Play Store died. The wipe/uninstall worked again...
  17. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    It's so strange....so now I'm back to having flashed 404 but the tablet thinks it's 411. Play store was fine for about 40 minutes, I quickly got chrome, currents and BBC news. I turned off the Acer ring and play store died... But here I am, typing to you on the tablet and it's fine. And what a...
  18. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Or is it......? Didn't give up, didn't surrender. Found out how to get into fastboot using frantic waggling of the rotation lock. Just flashed 404 on again, waiting for boot to finish. Might still have a semi-usable tablet! Then I just wait till a 100% working JB manual update surfaces!
  19. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Aaaand that's the end of that! Put 4.1.1 back on, pushed the boot.img from the official update. Now no CWM, so it seems no recovery mode....if I try to get there by volume down and power on, it goes into update mode. And of course neither the official update nor the 'patched' one will apply...
  20. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Update again, put 404 back on (after issue with play store and unknown sources) Opened play store, downloaded Apex launcher - all good. Ran Apex, all good....then suddenly Play Store stops, Apex stops, never to return. With 404 img on, About Tablet still says 4.1.1 The saga continues!!
  21. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Hi MD Yes, Nova launcher but no, it's not the culprit. At least I don't think so. The play store stopped as soon as I ticked 'Install from unknown sources', before I installed Nova. Very odd. Quick questions: 1) Any advice/links/downloads for changing to JB bootloader if I apply the 4.1.1...
  22. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Quick update. Play Store seemed fine for quite a long time (although I didn't download anything, I was able to browse no problem) Went to install my back up of Nova, and of course had to tick 'Unknown Sources' As soon as I did that, allowing installation of apps not downloaded from the play...
  23. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Hi MD, Thanks for such a speedy and useful response! Warranty: nope! I'm in China, bought the tablet in Shanghai (now way down south in Shenzhen) and it was a dodgy deal to say the least. I suspect they were being lifted from the factory. No complaints from me about this, or about any...
  24. M

    Post [Q] Issues with A701 upgrade to 4.1.1

    Thanks for the response MD, A tiny bit unsure how to proceed. I understand everything that you said (well, I think I understood correctly!) I have in fact tried to fastboot the 4.1.1 image again, and again I am stuck on the language and location screen (did this last night before giving up for...
  25. M

    Thread [Q] Issues with A701 upgrade to 4.1.1

    Hi All, Really sorry to post a new thread about this, but I am unable to add a post here: http://forum.xda-developers.com/showthread.php?t=1911437 So, followed Member - OPs guide to manually update my A701 to JB. Simply put, the patch would not install (failed with a permissions error) Put JB...
  26. M

    Post [Q] Sensation (z710e) doesn't have hboot - any help welcome!!

    Haha! A little tricky that one, as I live in China! I've bought lots of electronics over here, both locally branded/produced and international. Lots of successes. To be fair (grudgingly) this guy was considerably cheaper than everyone else. That old adage of 'if something seems too good to be...
  27. M

    Post [Q] Sensation (z710e) doesn't have hboot - any help welcome!!

    Ok, we've just spoken (online) with the sellers 'tech' guy. I think pmbldc is right, it's a fake. Their guy says that it can be flashed, but only using the roms on their forum. I think it's bull. Currently feeling ripped off and unhappy, but what can I do?!?!
  28. M

    Post [Q] Sensation (z710e) doesn't have hboot - any help welcome!!

    Thanks for that, although it's slightly bad news!! I'll see if we can get in touch with the seller and take it from there.
  29. M

    Thread [Q] Sensation (z710e) doesn't have hboot - any help welcome!!

    Hi Guys, New to flashing the Sensation, though I've done my HD2 a good few times. Girlfriend just bought a Sensation and I'm eager to flash a decent ROM to it but failing at the first hurdle. From what I can tell, there is no HBOOT but instead it has uboot (forgive me if this sounds...
  30. M

    Post augmented reality browser on HD2? layar, wikitude

    No word from the developers on an Windows Mobile version of Layar and my worry is that if it is undertaken, it would be WinMo 7. I've been using WinMo for a couple of years now and have been very happy with the OS. It's a great shame that more developers are not working on this platform but...