• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!
  • Fill out your device list and let everyone know which phones you have!    Edit Your Device Inventory

Search results

  1. A

    Post unlocking bootloader

    whats the code to relock the bootloader?
  2. A

    Post [ROM][RAV*][SOFIA*][11][UNOFFICIAL] HavocOS 4.6

    Oh i saw that in the flashing guide but i thought it was a typo lol so "fastboot reboot fastboot" just gives me this error fastboot: usage: unknown reboot target fastboot ive updated sdk tools, im on the stock image, are you sure the command isnt "fastboot reboot bootloader"? thats the...
  3. A

    Post all about official firmware and where to find it

    My apologies, let the frustration get the best of me. yes it says it in the title.
  4. A

    Post all about official firmware and where to find it

    So... im gettin this error when i try to flash HavocOS, this has been interesting lol fastboot flash system system.img target reported max download size of 805263360 bytes sending sparse 'system_a' 1/2 (786388 KB)... OKAY [ 31.601s] writing 'system_a' 1/2... (bootloader) Preflash validation...
  5. A

    Post [ROM][RAV*][SOFIA*][11][UNOFFICIAL] HavocOS 4.6

    hello all kinda stuck here I just picked up a XT2041-4 today, unlocked the BL, had to manually flash the latest stock image since im on linux, now trying to flash this rom and keep getting this error thanks for any help fastboot flash system system.img target reported max download size of...
  6. A

    Post all about official firmware and where to find it

    oh ok, so i just added " erase user data" and "erase metadata" as it is in the flash file. Ill do it again for the heck of it lol. Last question. So after this, can i got straight to flashing TWRP and flashing roms? or do i need root first? so the last few lines are like this fastboot flash...
  7. A

    Post all about official firmware and where to find it

    interesting. well it worked, im now on the latest firmware, but it didnt wipe anything, just booted right up to the home screen, is that normal? should I redo it?
  8. A

    Post all about official firmware and where to find it

    Thank you very much! So according to this guide, these should be the commands. I wil try them in a minute, will report back after. fastboot getvar max-sparse-size fastboot oem fb_mode_set fastboot flash partition gpt.bin fastboot flash bootloader bootloader.img fastboot flash vbmeta vbmeta.img...
  9. A

    Post all about official firmware and where to find it

    Does anyone know of a guide to manually fastboot flash the entire correct stock image? I only have linux and cant use the moto software to flash it, just bought this phone pretty much just so i could root and flash roms. Thanks for any help.
  10. A

    Post [5.0+][ROOT][3.5.2] AFWall+ IPTables Firewall [16 May 2021]

    does anyone have a list of what i need to allow? I only allowed a few things i need like gmail and mms, but for some reason my wifi and mobile data keep connecting and disconnecting over and over
  11. A

    Post ROMs that run on the G6 Play [GSI]

    no I wipe, resize, flash rom, flash gapps so i wipe, flash rom, resize, resize, flash gapps?
  12. A

    Post ROMs that run on the G6 Play [GSI]

    what do i resize it to? ---------- Post added at 01:24 PM ---------- Previous post was at 01:15 PM ---------- tried mind the gapps, so not enough space, resizing system partition didnt change anything, and open gapps says same thing now. nothing works.
  13. A

    Post ROMs that run on the G6 Play [GSI]

    hmm did that and no matter what rom I foash it says I'm on 8.0..…..
  14. A

    Post ROMs that run on the G6 Play [GSI]

    sorry if noob question but how do i get gapps on gsi rom thanks
  15. A

    Post Moto G6 Play [Jeter][Aljeter] JeterPie [ROM] Updated 3.5.2020

    I understand that. I guess that's my issue, I can't find that particular build anywhere.
  16. A

    Post Moto G6 Play [Jeter][Aljeter] JeterPie [ROM] Updated 3.5.2020

    I know... So does that mean i cant install the current version that is posted?
  17. A

    Post Moto G6 Play [Jeter][Aljeter] JeterPie [ROM] Updated 3.5.2020

    so where do i get build 118-41? I dont see it for my phone all i see is 118-17-1-1
  18. A

    Post ROMs that run on the G6 Play [GSI]

    am i possibly on the wrong device? how do you check what model I have? like xt1922-7
  19. A

    Post ROMs that run on the G6 Play [GSI]

    it doesnt though, it just sits at a black screen that says "bad key" and keeps rebooting How long does it normally take to flash? because it only takes 2 seconds for it to flash
  20. A

    Post ROMs that run on the G6 Play [GSI]

    Can someone help me? I dont know what im doing wrong. I tried flashing AOSiP and AOSP and both times just get "No os installed" and it wont boot.
  21. A

    Post [GUIDE][ROOT][Moto G6 Play][JETER] TWRP, Root, and Magisk installation OLD guide

    none of the links are working, does anyone have any good ones? need "XT1922-9_no_dm-verity_boot.img" and all the other zips
  22. A

    Post [ROM] [10] OP5/5T Validus / GZOSP|| 10 Stable || 04/09

    Have you tried installing "GPS Status" from the play store, use it to reset GPS info, then re-download, make sure you have clear shot to the sky above.
  23. A

    Post [ROM][Oreo][GZOSP]8.1.0 Stable 1.1[UNOFFICIAL][OP5T]

    Thank you for your educational responses. I am learning more and more thanks to devs like you. Now what I dont understand is why you wouldnt use 5.1.0 blobs or even beta 6 blobs. one plus even removed beta 5 from their website. Is there a reason you stuck with beta 5?
  24. A

    Post Trying to flash OOS 5.04 but twrp keeps saying no OS installed?

    Ok cool. But why does magisk fail to flash?
  25. A

    Thread Trying to flash OOS 5.04 but twrp keeps saying no OS installed?

    Need help, i have been using custom roms since i got the phone, was on the newest cdroid from today or yesterday, decided i wanted to try OOS, i updated to official twrp 3.2.0.2 and downloaded the full OOS zip. Formatted data, transfered OOS zip and magisk 16 to phone, wiped everything except...
  26. A

    Thread Question about going between OOS and custom roms

    So, right now im on ob4 firmware and on the custom rom train. I want to try out OOS 5.04, can I just download the firmware, wipe everything and flash it? is it ok to downgrade back and forth like that? Can I flash nougat if I want to? Thanks for any help.
  27. A

    Post Lag on any ROM

    I have this issue too. Doesnt matter what rom I try, I've tried 90% of them. Even on a clean flash, with just a few google apps, like on G+ it laggs like heck scrolling through the posts. Some roms are slightly better than others, also when trying custom kernels, if I install kernel auditor and...
  28. A

    Post [POLL] Which Oreo ROM(s) do you use on OnePlus 5T

    Kinda off topic, does anyone know what happened to the pacman rom team? That was always my favorite, but haven't seen them in a long time?
  29. A

    Post [ROM]MSM Xtended [Dumpling][OOS Cam][9.0][Sep 15]

    SO.... do I need to be on beta 4 firmware before flashing this?
  30. A

    Post [ROM][8.1][TREBLE][ONEPLUS 5T] crDroid v4.7.1 [21.11.2018]

    Yup, best rom so far, everything seems to work. Only thing is it's a little bit laggy on like g+ and some websites, is that normal for this phone or is it just me?
  31. A

    Post Where are the factory images?

    Yeah I was wanting to flash it manually through fastboot. Like, fastboot flash modem fastboot flash boot fastboot flash system Etc...
  32. A

    Thread Where are the factory images?

    Hey all, isn't there a thread with factory images and steps to flash each partition manually with fastboot commands? I've done it before but I cant find them any more, Im wanting to upgrade to 5.04 its just the way I like to do it, can anyone point me the way?
  33. A

    Post [ROM][8.1][TREBLE][ONEPLUS 5T] crDroid v4.7.1 [21.11.2018]

    Need a little help here. I came from liquid remix, and before I flashed this, I removed my google account, fingerprint, lockscreen code, wiped everything, flashed rom and gapps and no verity, booted up, tried to sign into my google account and it says i have to verify its me by going to...
  34. A

    Post [ROM] [OFFICIAL] Liquid Remix [9.0.6][8.1]

    Oh.... Hah... Never noticed that. Thanks
  35. A

    Post [ROM] [OFFICIAL] Liquid Remix [9.0.6][8.1]

    Ok so it isn't just me. Thanks for the reply. Could you refresh my memory as to where batt stats is located again?
  36. A

    Post [KERNEL] [blu_spark r184 unified OP5/5T] [OOS 9.* / pie custom ROMs]

    I feel ya! No rush! I have think I found a DD for now!
  37. A

    Post [KERNEL] [blu_spark r184 unified OP5/5T] [OOS 9.* / pie custom ROMs]

    Oh well that's a relief! I thought he was saying he just doesn't work on custom roms anymore. Well that's good news!
  38. A

    Post [KERNEL] [blu_spark r184 unified OP5/5T] [OOS 9.* / pie custom ROMs]

    It's a bummer you don't support any custom roms now.... Considering I bought this phone and all just because I saw you are developing for it... Oh well, glad to see you here anyways. And glad I bought this phone!
  39. A

    Post [ROM] [OFFICIAL] Liquid Remix [9.0.6][8.1]

    I decrypted the first time I flashed a ROM, then flashed the Dec 25 build of this rom, and have cleaned flashed every new update since. So far been working great. Oh and I'm using Magisk 15.0 EDIT: I take that back. The ONLY problem I've found is when the phone gets charged up to 100% it...
  40. A

    Post [ROM] [OFFICIAL] Liquid Remix [9.0.6][8.1]

    that's what I did, but since you wipe the entire device, the TWRP folder gets wiped too. I guess that freezes TWRP and you have to re boot recovery, then it works as it should. I was using bluspark TWRP
  41. A

    Post [ROM] [Oreo] OmniRom 8.1/ Unofficial Treble OmniROM [OP5T] [WEEKLY]

    I did decrypt, only issue so far is I can't get root to work properly. I got it to work but theres no su app and it's as if it just auto allows everything
  42. A

    Post [ROM] [Oreo] OmniRom 8.1/ Unofficial Treble OmniROM [OP5T] [WEEKLY]

    Ok thank you for that. Is the first boot supposed to take more than 10 mins?
  43. A

    Post [ROM] [Oreo] OmniRom 8.1/ Unofficial Treble OmniROM [OP5T] [WEEKLY]

    Am I going crazy? all it shows is 8.0? EDIT: am I missing something here? there is no 8.1 anywhere https://github.com/opengapps/arm64/releases