• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Search results

  1. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    Yes. Thanks for the information. I totally agree
  2. DerTeufel1980

    Post [ROM] [ 8.0.0 ] Official madOS - Oukitel K6000 Plus [MT6750]

    You can try just replacing the files in /vendor/firmware with the ones found in system/etc/firmware of your stock rom.
  3. DerTeufel1980

    Post [ROM] [ 8.0.0 ] Official madOS - Oukitel K6000 Plus [MT6750]

    It's the first time I hear about an 'us version'. Is this actually a different device?
  4. DerTeufel1980

    Post [ROM] [ 8.0.0 ] Official madOS - Oukitel K6000 Plus [MT6750]

    We're working on many improvements for this device currently, also in preparation for Android P
  5. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 [MT6753]

    5 and 6 are caused by not using nano gapps. Pico just don't include the needed libs. We need to check the other stuff
  6. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 [MT6753]

    Your base has to be stock mm. If you were running lp before flashing rr, you need to use flashtool with firmware upgrade mode to get to mm. Then flash our twrp with flashtool, and then madOS
  7. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 Lite [MT6735]

    This doesn't make any sense to me. You used flashtool with firmware upgrade mode to get back to mm? What exactly does the camera do?
  8. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    This also doesn't happen to me. There's no single empty folder Yeah... We need to check this
  9. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Huh. This is weird... No one reported this ever before on any device/version...
  10. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    You can always expect a new build, and we didn't stop developing, but I can't tell you a date
  11. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    Unfortunately, you need to use maui meta 3g (or similar, like sn write tool) ... It's only working while running stock rom.
  12. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Google assistant needs the bigger gapps package. Pico is missing required libs
  13. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    You seem to have 'lost' twrp... You should just flash twrp with flashtool again, and then directly boot to recovery and proceed
  14. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    I am just not answering questions twice, especially not by private messages
  15. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Please check the instructions on first page. There's a link for extra steps for blu
  16. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Sim cards can't work without baseband. Please try flashing wiko stock rom, with 'firmware upgrade' mode in sp flashtool. Just replace the preloader of the wiko stock rom, with the preloader of your stock rom. Then boot up and check if baseband and your imei number are fine. If they are, you...
  17. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Does it show the baseband in settings, about device?
  18. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 [MT6753]

    Magnetometer got broken by selinux changes. Should be fine again next build.... Currently we're very busy... But development hasn't stopped
  19. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    I don't think this is a common problem. Which gapps did you install? And in which way? Assuming you were/are not running madOS 8.1, you should wipe data (from within recovery), then install rom and gapps (pico or nano from opengapps), and then boot up
  20. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Apollo Lite & X [MT6797]

    Yes, that's because of decrypting the storage How did you brick it? You still would need to use flashtool to flash twrp or the initial version of our rom
  21. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 Lite [MT6735]

    I guess this is just being displayed wrong... But your default network/band settings are not changed/broken. The issue with jio is, it needs the location service to be enabled... No idea why it needs this... But only jio can fix it
  22. DerTeufel1980

    Post [ROM] [ 8.0.0 ] Official madOS - Oukitel K6000 Plus [MT6750]

    I had been under the impression that the device was planned with 6000 mah battery, but released with 4500 instead... I had been sure oukitel officially had announced this... But I can't find it anywhere... Maybe I mixed something up there. Adb only works after activating usb debugging and...
  23. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 Lite [MT6735]

    I have no idea then. Please try factory reset. I only know this behavior from broken proximity, or rarely from a protection glass.
  24. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 Lite [MT6735]

    Fingerprint is pre-built (at least this part). Don't reboot, or reboot again, till it is fine again Sounds like your proximity sensor is broken. Can you check its functionality with a sensor test app please
  25. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Your imei is fine? What does dialing *#06# show? I'd suggest to re-install stock mm with 'firmware upgrade' option in flashtool. Then, if you want oreo, flash our twrp and directly boot to it (don't boot android after flashing twrp). Then install madOS That's probably being improved next version
  26. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    I don't think anyone else had this issue before. What's the filesystem of the SD card? There's no message about the card being corrupted? How exactly did you try to install? What's been your previous rom? And is your device a wiko fever, or a clone?
  27. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    Like I already said on the first post, regarding this issue, it is depending on the sim card. While I can use both of my sim cards in both slots, with data enabled on slot 2, a real life friend of mine has the same/similar bug than you. He could not use data on slot 2, but after he switched sim...
  28. DerTeufel1980

    Post [ROM] [OFFICIAL] [7.1.2] [madOS] - Coolpad Note3

    Nougat is not going to receive any updates anymore. Please check oreo behavior
  29. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Coolpad Note3 Lite [MT6735]

    Maybe check your windows drivers. Mtp and so on is fine on the rom
  30. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    I'll check it This is too weird... I've got a real life friend who's using the rom with two sim cards, and I tested as well... No problems... Could your slot/phone being broken?
  31. DerTeufel1980

    Post [ROM] [ 8.0.0 ] Official madOS - Oukitel K6000 Plus [MT6750]

    You can't use a custom rom with locked bootloader
  32. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    When did you create the log? While it was crashing?
  33. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    Any chance to borrow another sim to try it on slot 2? I know it's generally working...
  34. DerTeufel1980

    Post [ROM] [OFFICIAL] [7.1.2] [madOS] - Uhans H5000

    I don't have the time to check the sources... If the soc is same, then you need to take care of the used lcm and display at first, and also check the kernel configs (defconfig) for (maybe) meaningful differences.
  35. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    Both of your sim cards don't work in slot 2?
  36. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    2nd 'bug' is actually no bug... That's how aosp is meant to be
  37. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Please check this https://github.com/MediatekAndroidDevelopers/mados_custom_strings
  38. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Just try again. Wipe data, install the rom and right after, install nano gapps. Pico is really minimalistic. Then boot up
  39. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Wiko Fever (and clones) [MT6753]

    Only nano and Pico gapps are working, like written in the instructions. Gyroscope is going to be fixed next build
  40. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Apollo Lite & X [MT6797]

    I liked it as well... But it's only been working on KitKat, if I remember correctly
  41. DerTeufel1980

    Post [ROM] [ 8.0.0 ] Official madOS - Uhans H5000 [MT6737]

    The answer was obviously posted directly above your question. Now go and use something else. I am not going to reply to you ever again
  42. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    Leider verstehe ich das nicht. Wie wäre es mit Englisch?
  43. DerTeufel1980

    Post [ROM] [ 8.0.0 | 8.1.0 ] Official madOS - Jiayu S3 [MT6752]

    Please do your private discussion in private messages...
  44. DerTeufel1980

    Post [ROM] [ 8.1.0 ] Official madOS - Vernee Thor [MT6753]

    If you never used madOS before, how do you know your device is one of the older versions? Did you buy it before October 2016?