• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Search results

  1. Jakic007

    Thread [ROM][T-805][UNOFFICIAL]LineageOS 14.1[MARCH 2021]

    New release with the December security patch: Download To update just dirty flash over the last release. If you want to clean install, follow the steps from the original post.
  2. Jakic007

    Thread [ROM][UNOFFICIAL]LineageOS 14.1[MARCH 2021]

    *** Disclaimer I am not responsible for bricked devices, burned homes and thermonuclear wars. Introduction Installation instructions Download Thanks To/Credits * LineageOS team XDA:DevDB Information LineageOS 14.1, ROM for the Sony Xperia Z5 Compact Contributors Jakic007, LineageOS...
  3. Jakic007

    Thread Revert back to OOS 2.2.1. from 3.0

    Hi, I have updated my phone to 3.0 and I am experiencing bih issues. I am completely stock. How can I go back? If possible without losing my data? Sent from my ONE A2003 using Tapatalk
  4. Jakic007

    Thread Recording in 60 FPS

    How can I record videos in 60 FPS with my OPT? Sent from my iPad using Tapatalk
  5. Jakic007

    Thread How to update T 805 with root?

    I have rooted my T805 tab and I am running stock firmware but when I try to update it on Lollipop it says that I am running modified system. I Know that there is triangle away app but I don't if it will work? What should I do and is my only option unrooting and factory reseting? I don't want to...
  6. Jakic007

    Thread [Q]: HOX ROM on HOX+

    Hi, I want to update my HOX+ to clean Android Kit Kat and I haven't found any ROM for HOX+. I want clean Android without Sense and everything (like on Nexus). I have found clean ROM for HOX. If I install it would it brick my phone?
  7. Jakic007

    Thread Xposed Installer problem/issue

    Hi, I have root acces, busybox installed and custom kernel with stock jellybean on my HOX+. I have installed Xposed Installer 2.4.1 and i have tried install/update framework button but app freezes and closes after some time. I can't install framework so I can't install any modules. What should I...