• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Search results

  1. M

    Post Widevine L3 not L1?

    Am not sure about that..But may be Because ur device don't have that...But now I think since Wednesday I think so I am able to stream in full hd that is 1080p in Amazon prime video and , in Netflix I checked 20 days back...So currently am able to stream in HD in both Amazon prime video and...
  2. M

    Thread Realme 3 pro HD streaming

    Hi guys,my realme 3 pro doesn't support HD streaming in Amazon prime video and in Netflix possibly...So any of u guys can give me a work around...Since realme didn't do anything still now for this issue....
  3. M

    Post Widevine L3 not L1?

    It has Widevine L1 but still am not able to stream HD content ---------- Post added at 08:31 AM ---------- Previous post was at 08:29 AM ---------- I checked in Amazon prime video,am not able to stream HD content... probably the same thing with Netflix...
  4. M

    Post Realme 3 pro issues

    Bro Just tweet it with madhavseth and realmemobilesIndia in ur tweet and if possible ask ur friends to retweet as well and r u able to stream HD in Amazon prime video and Netflix?
  5. M

    Post Realme 3 pro issues

    Are you using the adapter and wire given by realme?.and Just check whether it is showing Vooc or not when u plug the charger ...
  6. M

    Post Realme 3 pro issues

    My schedule is also already disabled...I tweeted to realmeindia support...may be you also tweet bro..if many people do then they will send an OTA to fix this...
  7. M

    Thread Realme 3 pro issues

    My realme 3 pro automatically goes to night mode(which is the yellowish tint on display) from 10 pm to 6 am without turning on the night shield option... it's very annoying..The worst part is I am not able to turn it off.any of u guys facing this issue?
  8. M

    Post OEM skin/software

    My realme 3 pro automatically goes to mode from 10 pm to 6 am without turning on the night shield option... it's very annoying...any of u guys facing this issue?
  9. M

    Post 10 or G Oreo Update

    What do u feel about the update.What I feel is that it's been good.Previously,the video taken in 60 fps in 1080p was not playing properly.Plays for few seconds and stops but audio comes.Now they have taken out the 60 fps option in 1080p and they have give 60 fps for 720p videos.It's not good...
  10. M

    Post 10 or G Oreo Update

    I too got the same message
  11. M

    Post 10 or G Oreo Update

    Try updating using a WiFi network
  12. M

    Post 10 or G Oreo Update

    I want them to rectify the heating issue while charging and the whole lot of camera issues.The main thing is the bokeh effect and the videos taken in 1080p in 60 fps doesn't play after 2 seconds.Kindly request them to rectify this problem.I have also sent an email regarding this to the tenor care.
  13. M

    Post [CAMERA][APK] OnePlus Camera with 10.or G watermark

    60 fps video The video taken in 10 or G in 60 fps doesn't play after 2 seconds..The video stops at a particular second but the audio keeps playing..
  14. M

    Post (OTA) Tenor 10.or G January System Update

    When I will be receiving the next 10 or G update and The portrait mode in tenor G doesn't work..Do u have solution or tips for this??