• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Search results

  1. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    Haha touché. Hit the .3 one too many times ;) Edit: weird though because I had that exact issue when first moving to 4.3, followed the steps above, and issue resolved. Sent from my SGH-I747 using XDA Premium 4 mobile app
  2. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    Uninstall Haxsync and reboot. I guess Haxsync isn't compatible with 4.3.3 yet. Sent from my SGH-I747 using XDA Premium 4 mobile app
  3. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Update: I updated to Task 6.24 and have had 1 reboot in 24 hours. Everything seems much more stable. Still never pinpointed the problem. I will flash this kernel tomorrow and see if anything changes Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  4. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Well I went a total of about 8 hours until I encountered the next shut down. I'm tinkering with the governor parameters right now to start, but if anyone has suggestions, please feel free to chime in. I've attached a last_kmsg of the most recent shut down. Thanks, all.
  5. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    I followed the process and did not add any kernel adjustments and still got random shut downs. I then tried your kernel settings from the previous page and have been 6 hours without a shut down (longest yet). Thanks for sharing! The part that stumps me is that I did all of the correct wipes...
  6. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Thanks, mate. I updated the link to punt to a previous post of mine where the file is attached. I rerooted because I knew that was truly going back to square one and since restoring a nandroid (for the May build that never had the reboot problem before updating) still resulted in reboots, I...
  7. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    I've experienced a number of instances recently with the phone shutting itself completely off since moving to the 2 most recent AOKP builds and this kernel (was coming from an early May AOKP build and yes, I updated the bootloader and did a fresh install). Here's the breakdown: shuts off...
  8. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    I have not. I will try and report back. Thank you! Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  9. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    I am also getting a lot of random reboots throughout the day (6 or more) since going to 6/19. I have done the procedure outlined above. There has been no pattern of doing or using any specific app when the reboots occur, and sometimes occur when I'm not using my phone. There have also been...
  10. lsusparky621

    Post [KT747: Share & discuss your settings]+[govs & scheds info]

    Chip90 Just an educated guess, but have you tried turning off system settings > location access > access to my location, then turning on gps from the toggles each time you want to use Maps/off when you exit Maps (or get the Tasker app from the Play Store to do it automatically)? Sent from my...
  11. lsusparky621

    Post [RECOVERY][d2att] TWRP 3.1.1-0 touch recovery [2017-05-19]

    Just in case anyone runs into this in the future, in order to fix I had to flash the stock ROM with root injected using ODIN, then boot, download GooManager to install TWRP, then boot into TWRP and restore backup. Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  12. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    Thanks for the help! Confirmation: 43673567DW923344E
  13. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    Hmm. When trying to revert to stock by flashing the fixboot.tar through ODIN, it says "RESET" in ODIN after i click start, then the phone reboots and gets stuck at the splash screen. Never says "PASS"
  14. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    Tried flashing a flashable zip of the recovery, rebooted, restore backup--fails when restoring /data. Multiple backups tried.
  15. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    It say's FAILED. I've tried multiple backups
  16. lsusparky621

    Post [RECOVERY][d2att] TWRP 3.1.1-0 touch recovery [2017-05-19]

    Searched high and low and tried IRC (got no response). My phone is not getting past the splash screen after flashing the latest Task AOKP release. I tried changing kernels, full wiping, and restoring a backup--still can't fix it. Restoring a backup says FAILED (I've tried multiple backups). The...
  17. lsusparky621

    Post [Q&A] Task650's AOKP(FAQ) (AT&T)(SGH-I747)(3-12-14)

    Searched high and low and tried IRC (got no response). My phone is not getting past the splash screen after flashing the latest release. I tried changing kernels, full wiping, and restoring a backup--still can't fix it. The only thing I have not done is format my internal sd--want to get the...
  18. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Did you update Google Search in the Play Store? Google voice input was crashing for me as well before I updated; now all is well.
  19. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    For my black screen issue, I have been running intellidemand and deadline, which seems to help minimize it. I don't have any other tweaks. Using KT's test 2 kernel, but still getting the back screen sometimes. Had the same experience with the Test 1 kernel. Both the underwear kernel with task's...
  20. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    384 Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  21. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Same here. Doesn't occur as often as it did before though. Using deadline and intellidemand. Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  22. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Well not technically "working" the way you do, but more or less trying a variety of governor and scheduler combinations til I get to one that fixes the issue. Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  23. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Yeah. I actually tried a clean re-flash 3 separate times on the 11.12 version (this is the first version the black screen started happening to me) and clean flashed 3 times on the 11.18 version. Still working to find a fix. Sent from my SGS III. Give credit where credit is due...and hit the...
  24. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Some have said using Intellidemand governor and deadline scheduler fix the issue, but it didn't work for me. I have tried using the underwear kernel, KT's kernel, increasing my minimum frequency to 486, increasing voltage by 25 on all steps, and a lot of governor and scheduler combinations. If...
  25. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Did either of you increase your min frequency to 486? Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  26. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Been having this same problem. Tried dirty flashing and clean flashing. I'll give these settings a go and see what happens.
  27. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Just wanted to chime in that I'm having SOD issues with 11/12. Full wiped, all the necessary motions. Tried switching to the new KT kernel and ramped up voltage by 25 on all steps, still SOD. Want to note that I never could fix the SOD on majority of the October releases, but the 10.29 - 11.04...
  28. lsusparky621

    Post [Q] How do you remove clockwork recovery on a galaxy S3?

    Ever considered using TWRP instead of ClockworkMod? I was an avid CWM user for 2 years, but have been using TWRP for a few months and am not going back. Check it out here: http://forum.xda-developers.com/showthread.php?t=1793224 Sent from my SGS III. Give credit where credit is due...and hit...
  29. lsusparky621

    Post [Q] Signal and Wifi Bars Locked into solid

    Clear data for Google Services Framework in "manage apps" Sent from my SGS III. Give credit where credit is due...and hit the THANKS :)
  30. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    No he means 1.4. When you flash 1.4 and go through the AROMA installer there is an option to install the brightness slider or not. You need to choose to install with the brightness slider because installing without the slider will cause problems with notifications. So yes, that is your only...
  31. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Ok, let me rephrase. I did a fresh install this way last night with 10/16 and am not getting blue data connection or wifi signal bars. Didn't see anyone post about this so it is probably something from my end. Not a big deal, just needed to see if anyone had suggestions. I agree. 45 minutes is...
  32. lsusparky621

    Post [ROM] AOKP 4.4.4 (Kitkat) Task650 (9.10.2014) (Unified)

    Can someone please tell me how it only takes 10 minutes to do this? It always takes me at least 45... Here is what I do Backup user apps with TB Backup system settings with MyBackupRoot (does anyone have a better option?) Nandroid Full Wipe and flash Restore google account Restore system...
  33. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    C'mon man, why wouldn't you post this question in the Liquid Smooth thread? Just read. For your answer, see the screenshot below from Liquid Smooth OP. "CyanogenMod" is AOSP based. Give credit where credit is due...and hit the THANKS :)
  34. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Here is some great literature on governors, i/o schedulers, etc. http://forum.xda-developers.com/showthread.php?t=1369817 Sent from my GS III
  35. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Happy to report that after 2 days on 10/9b, this problem has not occurred again. Running cfq and ktoonservative 384-1512. Awesome update! My phone is flying! Sent from my GS III
  36. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Just posting that the problem still occurs for me with the 10/9 update. Since receiving the feedback yesterday, my settings are now sio scheduler and ktoonservative 384-1512. All other settings are the defaults. Any other suggestions? I never tried messing with voltages... Sent from my GS III
  37. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Haven't noticed that. Regardless, those settings seem to give me problems. Did you notice the blackout lock screen problem? Sent from my GS III
  38. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    I apologize if this is a repeat question. I used the search function, but didn't see much recently. Does anyone get problems with the phone blacking out and not responding when waking it up? Happens to me at least once a day. I am running task's 10/5 aokp and the most recent release of this...
  39. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Lulz governor oc to 1809, bfq with idle slice at 1, touch booster 1134, 1080. Sent from my GS III
  40. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    I agree. Seems to have fixed the issue for me. Sent from my GS III
  41. lsusparky621

    Post [KERNEL][AT&T][AOSP/TW][4.1/4.2/4.3/4.4][07/11/2014] KT747 - ND8 - KTweaker

    Just reporting that I'm having the same issue. Using the same exact settings as you. CFQ fixes the issue. Sent from my GS III
  42. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    You have to go to the OP's website. Anyway, here ya go. ultimatum.us/?p=137 Sent from my GS III
  43. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    Install with option WITH brightness slider. This problem has already been solved (posts #663-675 in this thread)
  44. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    Same here. ICS Google search is all I'm seeing. Sent from my GS III
  45. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    Update: I flashed over 1.3 and selected the option with the slider and the problem is not present. So it's definitely something to do with disabling the slider. Sent from my GS III
  46. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    Hmm...odd. I have installed by 1.) flashing over 1.3 2.) wiping data, etc. and doing a fresh install with a data restore 3.) doing a full fresh install All still don't show me any notifications in the notification drawer. I can see the notification icons in the status bar, but not the drawer...
  47. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    Installed without the brightness bar slider and my notifications are not present in the notification drop-down area. Otherwise I'm loving the update. Thanks for the hard work! That's the recovery I'm using and it's good. For my kernel, I use the stable one by Faux (1.62 max OC) and it's great...
  48. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    FWIW, I deleted the stock mms app and just use GO SMS Pro as my primary mms app. Works perfectly. Sent from my GS III
  49. lsusparky621

    Post [ROM][9/8][UCALEM][AROMA] Ultimatum S3 1.4 *Amazing is here*Stable Fast And Awesome*

    Does anyone else have issues with GPS? Mine won't lock. Or would this be a kernel issue? Sent from my GS III