• Introducing XDA Computing: Discussion zones for Hardware, Software, and more!    Check it out!

Search results

  1. V

    Post Firmware for Carplay AI Boxes (Qualcomm/Rockchip/Allwinner) Android 7/9

    Did you disable the Ok Google on the system itself, or in the Google Maps/Navigation application? I had to disable it in the application to solve the issue. Also, are you on the latest firmware (the 10/25 firmware)?
  2. V

    Post Firmware for Carplay AI Boxes (Qualcomm/Rockchip/Allwinner) Android 7/9

    It's in the settings of the Google Maps/Navigation app itself. Look for the "OK Google" settings.
  3. V

    Post Firmware for Carplay AI Boxes (Qualcomm/Rockchip/Allwinner) Android 7/9

    I figured it out... Google Maps had "Ok Google" handsfree enabled by default. Same as the Alexa app or the Amazon Music app, if the app has some kind of handsfree voice detection enabled, it drops the audio to the low quality mode in that app. Disabling the handsfree voice detection feature in...
  4. V

    Post Firmware for Carplay AI Boxes (Qualcomm/Rockchip/Allwinner) Android 7/9

    I'm on the latest firmware (10/21), and while it has resolved the volume/audio channel issue for me on my Hyundai, the audio quality still drops out anytime Google Maps or an audio assistance is running. Is there any way to force an override so all apps use the same higher quality audio channel?
  5. V

    Post DIRECTV NOW app for Shield TV?

    Yeah, I'm done with DirecTV Now. It's been interesting trying to keep it working on my Android TV, but all the bugs, and the fact that it STILL isn't officially supported, and then the price increase... No. It's just not worth it to me anymore. Good luck to you all still hanging in there. I...
  6. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    Looked at permissions, everything was set correctly. I found a thread for another phone, years old at this point, someone was having the same issue and did a profile update that resolved it. I tried that, restarted the phone, and I swear to god the issue is gone now. Sometimes I really hate...
  7. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    I have a quick question. I don't know if it is in any way connected to this ROM, but I can only make phone calls directly from the dialer app. If I try to place a call from the People app, Google Voice, or any other app that links the phone number to the dialer app, it will reject with a...
  8. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    FWIW, I was also perfectly happy on 3.5, and then I too had an SU binary update that hosed my phone. Suddenly, programs like Tasker and Secure Settings would no longer function, and I couldn't install any new apps through Google Play. I wrestled with it for a few days, wiping cache and Dalvik...
  9. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    No, you're probably right. I know the most recent MM firmware for my M9 (Sprint) is 3.41.something, but I know that's different for other carriers' M9 variants. If your current version is higher than what ViperOne ROM requires at a minimum, it might be worth trying to flash the newest ViperOne...
  10. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    For the 4.3 ROM, I think you have to update to whatever MM firmware exists for your phone. Being S-ON doesn't prevent you from updating the firmware on your phone. At worst, you would need to re-lock the bootloader on your phone, apply the RUU or firmware update, re-unlock your phone, flash the...
  11. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    Since you're s-off and unlocked, you'll need to manually flash your firmware update. If you're on a SPRINT M9, you can get the most up-to-date firmware to manually flash at his link: http://forum.xda-developers.com/sprint-one-m9/development/ruu-sprint-htc-one-m9-1-32-651-17-t3073355 If you're...
  12. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    I have apply settings on boot enabled (sorry, should have said that before). That's how the cores I have disabled stay disabled between reboots. But the Disable PNPMGR just won't stay enabled no matter what. I've already done three full wipes/reinstalls...don't know what else to try.
  13. V

    Post [ROM] 04/10 ViperOneM9 6.2.0 ◦ Tweaks | HUB | Sidebar | OTA ○ 4.28.401.3

    Running 4.3.0 with a clean flash on my Sprint M9, and so far no major problems. I DID update to the latest Sprint 3.41 firmware first (re-locked the bootloader, did an RUU fastboot push, re-unlocked the bootloader, pushed the latest TWRP recovery, THEN ran the 4.3.0 ROM installer with a full...
  14. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    I'm also seeing this mysterious battery drain from Miscellaneous, and I can't account for it. I'm barely making it 6 hours off the charger before I start getting low battery warnings now.
  15. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    Yup, you were definitely justified in jumping to conclusions and being a douche because I didn't volunteer that I'm on travel and only have my work laptop with me. I learned my lesson. Moving on...the URL you provided is flagged for whatever reason on my work proxy, so that still doesn't work...
  16. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    Nice. I can't connect to the SVN from my work computer, and that's all I have to use for the next few days. EDIT: I got a hold of the ROM without using SVN, but thanks for all your "help".
  17. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    Could you please attach the exact jar file you used? Using the unmodified jar file from the stock 5.0.2 ROM and setting permissions as you specified (using ES File Explorer in root mode), I still get the same error.
  18. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    Can anyone with flashing savvy compile this into a flashable fix? EDIT: just as an FYI, copying those two files from the stock Sprint 5.0.2 ROM to /system/framework doesn't fix the issue.
  19. V

    Post [KERNEL] Khaon's Kernel ♦ F2FS ♦ LINARO 4.7.4 ♦03/04

    Probably a stupid question, but can I flash this kernel over the stock 5.1.0 ROM? Has anyone tried that already?
  20. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    For sanity's sake, I tried disabling logcat, then tried launching Chrome. ...and Chrome crashes again at launch. Restart, logcat still disabled, Chrome still crashes at launch. Re-enable logcat, re-enabling doesn't take effect until restart, so restart, Chrome launches normally. Wash, rinse...
  21. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    That's what I would have thought too, but I have ALREADY restarted my phone MULTIPLE times since this started, and it hadn't fixed the issue. Clearing the cache, dalvik, uninstalling/reinstalling the application, restarts after each...nothing was fixing the issue. But then, yeah, re-enable...
  22. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    Yup, that did it. Re-enabling logcat and restarting the phone made Chrome magically start working again. I've never seen this before...
  23. V

    Post [ROM][Sprint] ViperOne 9.0.0 • Tweaks, HUB, Themes, Icons, OTAs and more

    Chrome crashing? For the last few days, I've been having an issue with the most up-to-date version of Chrome for my M7 on this firmware. When trying to launch it, it pauses, then reports "Unfortunately, Chrome has stopped". I've tried all the usual troubleshooting, including...
  24. V

    Post [Kernel] ★☆★Nocturnal's Slippery Sloth|Sense 5.5/6.0|05/10/2014|★☆★

    This kernel is working wonderfully, and the under-volting ability is making my battery last well over a day with moderate use, but I'm having a strange issue. The native sound picker for ringtones and notifications is NOT detecting sounds stored in the Ringtones and Notifications folders in the...
  25. V

    Post [8-18-13][ROM] CM10.2 for the evoLTE (jewel)

    Seeing bootloops and freezing from multiple clean flashes on 9/20. I removed the Focal app as part of my normal ROM cleanup on the 9/16 and just clean flashed that back instead.
  26. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    It seems to have been glossed over since they changed it on the 11/11 build, and it DOES seem to be unique to the build for the Evo LTE. Anytime I've brought it up in this thread or in irc, it gets ignored and/or buried pretty quickly. My Xoom's latest nightlies don't contain the altered...
  27. V

    Post [Q] audio_policy.conf changed in CM10?

    Did superwipe, no difference. Issue was not so much connectivity, but the horrible audio quality of audio over A2DP in later builds. See here for other users noting the same issue (as I said, it got buried and never addressed, so that's why I created a thread specific to the problem)...
  28. V

    Thread [Q] audio_policy.conf changed in CM10?

    Can anyone shed any light on why the audio_policy.conf file is so different in builds of CM10 for the Evo LTE of 11/11 and up? Whatever changes were made have seriously compromised audio fidelity of A2DP audio over Bluetooth. It's so bad now that whole instruments are being left out of the...
  29. V

    Post [ROM][NIGHTLY] CM10 (Wingray/Stingray/Everest)

    As requested, the "lean" version of 1121 that I've installed on my Xoom. Original file size: 138MB Lean file size: 109MB Removed some of the stock live wallpapers, the built in file manager (I always use ES File Explorer anyway), the ringtones under media (good idea argiris), and the...
  30. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    Okay, so here is what I see so far: The A2DP sampling rate in earlier nightlies (the 1104 for example) was defined in its own section a2dp { outputs { a2dp { sampling_rates 44100 channel_masks AUDIO_CHANNEL_OUT_STEREO formats AUDIO_FORMAT_PCM_16_BIT devices AUDIO_DEVICE_OUT_ALL_A2DP In the...
  31. V

    Post [ROM][NIGHTLY] CM10 (Wingray/Stingray/Everest)

    Okay y'all, it isn't a "fix", but I reduced the install size of the 1121 nightly enough that flashing it and the 1011 gapps worked, and I'm no longer getting incompatibility errors in the Market app. File size of the install zip is now 123MB, down from 138MB. I dumped \system\media\video and...
  32. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    Does anyone have a copy of either a nightly or Deck build BEFORE 1107? I don't have any myself, and can't find them online (except for the 1101 experimental on get.cm). I figured that it might be worth extracting the audio_policy.conf and compare differences between the latest builds and an...
  33. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    LOL, seems lately people are more concerned with debating WHAT should be discussed in this thread than actually discussing technical issues...
  34. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    Is anyone else having quality issues with Bluetooth on Deck's latest build? I went from an older 1102 nightly where Bluetooth A2DP quality was great, to the "stable" where quality was noticeably worse, then to Deck's latest build hoping that it had been fixed. Each switch was a full, clean...
  35. V

    Thread [Q] Market problems on CM10 stable

    I did a complete wipe and installed CM10 and the 1011 gapps, and certain apps are no longer reported as compatible with my Xoom. These same apps were compatible with the CM10 1102 nightly and the same gapps. I've already did a full wipe and reinstall just to check, and same problem. I've also...
  36. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    Twice, and twice before on the 10/09 rom. Both times full wipes. I take it no one else is having this problem? Is there a driver update I should be flashing?
  37. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    Yes. I don't know if this would help diagnose the issue, but the Navigation app only seems to freeze up when it has to render new street names, so if I'm not moving, it doesn't crash, but once I start moving again and street names ahead start rendering, it locks up and force closes. Damndest...
  38. V

    Post [12-4-12][ROM] CM10 for the evoLTE! - butta!

    On a clean install of the 10/29 build, I'm having FC with Google Navigation. I can acquire my position in Maps, but if I switch over to Navigation, it calculates my route, then starts displaying it, locks up, and force closes a few seconds later. Tried with various locations, reboots, cleaning...
  39. V

    Post [Q] Help!!! Phone stuck in TWRP boot loop!!

    I finally figured it out. Somehow, the boot image had gotten corrupted. I fastbooted into the phone and replaced it and the phone finally booted normally. Scared the crap out of me. I'm kinda missing the relative simplicity of my old Evo 4G...I hope I can get this stupid S-OFF soon.
  40. V

    Thread [Q] Help!!! Phone stuck in TWRP boot loop!!

    I installed the CM10 9/21 nightly on my phone, and upon reboot it is now just jumping into TWRP, no matter what reboot option I select. I've already tried fixing permissions, wiping cache/Dalvik, even going so far as to wipe system/factory reset and reinstalling the nightly, all with no...
  41. V

    Thread [Q] Market on CM7.1

    I've been having this problem for the last few weeks now on my Nook Color. I'm running rooted, with CM7.1 installed to the internal memory. Things have been good for a long time now, but in the last few weeks, when I download and install something from the Market app, it will get to...
  42. V

    Post [Q] Difference in Nook Color hardware?

    Thanks for the info. I've got plenty to look over it seems. Sadly, from what I've read so far, my buddy is SOL for the time being.
  43. V

    Post [Q] Difference in Nook Color hardware?

    My apologies for being unclear, I was unaware there was a difference. I'm referring to the Nook Tablet then, model BNTV250.
  44. V

    Thread [Q] Difference in Nook Color hardware?

    I've rooted and re-flashed three original Nook Colors so far, one being my own, all with CM7.1 and all with no problems. A friend of mine brought me his and asked if I could root and flash his too, but he bought one of the newer Nook Color 2. As far as I can tell, the stock firmware is...
  45. V

    Post [ROM][STOCK] 4.24.651.1 - Odexed & De-Odexed

    My Evo is my first Android phone, and I've only had it a few months, so forgive the n00b... How do I update my rooted 2.3.3 "official" Sprint ROM with this update?
  46. V

    Post OTA_Supersonic_4.24.651.1-4.22.651.2 Released 6.21.2011

    Is it Kernel - HTC#1 and18-2 (may04) w/ Wireless N Enabled that I want? Also, how do I simply flash a kernel upgrade? I want to do this without having to wipe my phone again.
  47. V

    Post new ota from evo today

    Thanks, I took the question to the thread over there...still kinda new at installing non-official updates in Android.
  48. V

    Post OTA_Supersonic_4.24.651.1-4.22.651.2 Released 6.21.2011

    I'm still kinda new at this, but how do I actually install this update? I'm running the rooted official gingerbread update from Sprint, and I can't install the "official" OTA update (I just wind up with the Android Exclamation Point of Sadness). Can someone help a n00b and give me a quick run...
  49. V

    Post new ota from evo today

    I pulled the OTA update this morning, but I can't install it. I get the Android exclamation error on reboot. I'm running the rooted gingerbread release that just came out a few weeks ago (not a custom ROM, just rooted). Can anyone shed any light on this?