Search results

  1. S

    Post General Pixel 6a OEM Unlocking Greyed Out STILL in August Update

    This worked for me as well. Worked after step 8, I forgot to reboot before going into developer mode.
  2. S

    Post Magisk General Support / Discussion

    Debug build works. Did as requested in that issue: https://github.com/topjohnwu/Magisk/issues/6257#issuecomment-1248964967
  3. S

    Post Magisk General Support / Discussion

    I reflash the factory image every time now so I know I'm starting from a known state. About to install the debug build, will let you know if it works.
  4. S

    Post Magisk General Support / Discussion

    Canary build shows the same behavior. I can try with the debug build. Anything specific I should do?
  5. S

    Post Magisk General Support / Discussion

    For sure, I can help out. I'll try the canary build.
  6. S

    Post Magisk General Support / Discussion

    Hi, I'm trying to get Magisk installed on a fresh Nexus 5. I flashed it to the latest factory image (December 2016), then manually installed the latest release (25.2). I uploaded the boot.img from the factory image and patched it. I flashed the resulting boot.img to the phone and rebooted. When...
  7. S

    Thread [Q] Bluetooth not working/Can't pair with anything

    So I've had my R for a couple of months now, and it's been working fine, until after it was updated to 5.0.2. It stopped connecting to my Nexus 6, so I reset it. After that, the Android Wear app would never find it. I've wiped my phone, tried two other phones (Nexus 5 with Lollipop, Nexus 4 with...