Search results

  1. P

    Post Installation error rom XT1078

    I don't have now a LineageOS ROM to check, but if I'm not wrong, it doesn't have each separated file as Stock ROM. Am I wrong? I've flashed many Stock ROMs manually file by file, but never with custom ROMs. Can you please provide any link teaching this with custom ROMs? I really want to try...
  2. P

    Post Installation error rom XT1078

    Nice answer, benjausen. I've done a lot of things on more than 10 different mobile phone models, but for the first time I think there is no complete solution. My only solution was using a mix of XT1068 and XT1078 Stock ROMs, flashing one component per time. The only bug is on screen rotation...
  3. P

    Post Moto g XT1068 aka Moto G 2nd generation Unbrick. No fastboot. No blankflash.

    I have a bricked XT1078 (Moto G 2nd gen LTE). By mistake I flashed yesterday the wrong ROM (for XT1068). Now I can't install any correct ROM for my phone. It gets error because XT1068 has 8GB, and XT1078 has 16GB. All partitions were resized, and the partition size doesn't allow to flash...
  4. P

    Post Installation error rom XT1078

    I've tried this method. After a backup of all partitions on another default XT1078, the restore process on my phone finished with error only on /system or /data (I don't remember well). Then I've tried to boot, but it had boot loop, just blinking very fast the Warning screen of unlocked...
  5. P

    Post It's OFFICIAL! Xperia Z5 will NOT be updated to OREO

    Nice. Thanks! And what about the Camera key (to open Camera app before unlocking phone)? It's a good thing I don't want to lose, being one reason I'm back to stock.
  6. P

    Post [FTF][Android 7.1.1][ROOT][R/W][32.4.A.1.54] E66xx + Patched Kernels (Google Drive)

    Thanks. All steps worked fine on my dual E6633. Everything was solved! No more problems.
  7. P

    Post It's OFFICIAL! Xperia Z5 will NOT be updated to OREO

    Is it possible to install Sony Camera app on a custom ROM? Is it possible to install Netflix and other apps that don't work on custom ROMs?
  8. P

    Post Official omnirom 7.1.2

    I have the same problem on this same device: Xperia Z5 (E6633 - dual sim). My SIM Cards are not recognized. It can't be used.
  9. P

    Post [APP 4.0+] Habbits - App for making new habits

    I'm sorry, scoderx0e. This time it isn't device compatibility as before. Now it's a country restriction. Do you have plans to include Brazil?
  10. P

    Post [APP 4.0+] Habbits - App for making new habits

    Not working yet Hi, scoderx0e. It's not working yet on these devices: - Moto G XT1033 - Galaxy Note II GT-N7100 - Galaxy Note III SM-N9005 Could you please tell me if it will really be fixed? Thank you.
  11. P

    Post [APP 4.0+] Habbits - App for making new habits

    Moto G, Note 2 e Note 3 not compatible All my devices aren't compatible with this app: - Moto G XT1033 - Galaxy Note II GT-N7100 - Galaxy Note III SM-N9005
  12. P

    Post [APP][2.2+] HabitBull 0.3

    Not compatible with Moto G XT1033 and Galaxy Note I'd like to know too. All my devices aren't compatible with this app: - Moto G XT1033 - Galaxy Note II GT-N7100 - Galaxy Note III SM-N9005
  13. P

    Post [Q] I just can't make my phone work!!PLEASE HELP!!

    skyguy126, I've not found any solution for this on forum. Could you please show me a way?
  14. P

    Post [Q] I just can't make my phone work!!PLEASE HELP!!

    Same problem with my Moto G 2013. I've tried to downgrade and got problem. Now I can't flash an older motoboot.img and gpt.bin. I'm using CyanogenMod 12, but every time when I boot, there is a line going down over the screen. This line only disappear when I turn off and on the screen. Then...
  15. P

    Post [Q] I just can't make my phone work!!PLEASE HELP!!

    Pedro, I have the same problem. I can only access bootloader and recovery, but using adb sideload I can't flash any image (and version) that works. I just get boot looping as you, and gpt.bin and motoboot.img files can't be flashed. I've found that with Lollipop bootloader we can't install an...
  16. P

    Post I am not able to flash CM12

    How did you get this? gpt.bin is not flashing here: "(bootloader) Preflash validation failed FAILED (remote failure)" "version downgraded for primary_gpt" I was using stock Lollipop Soak Test, and I've tried to back to KitKat. Now I can't boot to any version and I can't flash one. Bricked.