Search results

  1. cascabel

    Thread H930 vs H930DS

    So I've been checking out the rom/kernel threads and I've seen roms and kernels for the H930 model. However, I have an H930Ds. I understand that the only difference between the two is the storage size. I'd like to know if I can flash roms/kernel for H930 to my H930DS? Or is it a no-go? I got...
  2. cascabel

    Thread Update Stock After Root

    Hi! I'm rooted (Magisk) with xposed (NOT the systemless one). I just found an update (v20c Aug 7). I'm on stock Oreo running v20b-ESA-XX. My model is h930ds. Can I update without doing anything else? I'm kind of doubting that. If not, what's the process. I tried some google searches but came up...
  3. cascabel

    Thread Unofficial domanx kernel by Saber

    Hi. I didn't want to clutter the dev thread by asking a question that's technically been answered. I'm using this kernel https://forum.xda-developers.com/galaxy-s2/development-derivatives/kernel-dorimanx-kernel-los14-1-t3641994 by Saber and tbh I'm enjoying it. Unfortunately, it only...
  4. cascabel

    Thread Cannot download/update from play store...

    Here's what happened. Some apps were FCing so I tried fixing permissions via cwm. Unfortunately something went wrong and i had to flash back to gdx. So i wiped everything, flashed the rom, and rebooted. But now i can't download anything from play store. It would say "starting download" but it...
  5. cascabel

    Thread [Q] About CWM...restoring backups

    Hi. Before my Q here's a background of what happened. 1. I made a backup through CWM of my system. 2. Earlier today i tried flashing primehd ver 8 for stock kernel. Standard procedure. CWM > flashed ROM > full wipe etc... 3. Problem = I got stuck on SE's logo. Ok maybe I messed up. reread the...
  6. cascabel

    Thread quick noob question.. it's just bothering me..

    hi guys. sorry for the stupid Q... i have gdx 26 installed on my w8. thing is, my titanium backup shows my busybox to be 1.15, but my sd maid shows it to be 1.18. really confused. i tried checking terminal emulator (# cat --help) and it says i have 1.15. does it matter? :confused: