Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: Thread Abandoned
8th January 2012, 12:10 PM
boyrelax's Avatar
Member
Flag Zamboanga City
Thanks Meter: 6
 
More
Cool
Quote:
Originally Posted by krishnandu.sarkar

Hey guys, this is the first time I'm trying Link2SD. I haven't used App2SD / Link2SD before.

So what I did is...
1. Boot into CWM Recovery and partitioned SD Card, Partition Size = 1024MB, Swap = 0MB.
2. Installed Link2SD, and on opening it asked to choose partition type, the options were, ext2, ext3, ext4 and fat32. I choosed ext4 and tried several times, but it says failed to create script.

And lastly after rebooting and trying it again and again, I thought of choosing ext3, because may be ext4 is not supported. And voila!! it worked.

So actually I wanted to verify that am I on right track?? Isn't ext4 supported in this ROM??

And also, I'd like to know what's actually the diff between, moving apps to SD Card from Settings > Application and using these tools like Link2Sd / App2SD??

I know the features and diff. between Link2SD and App2SD.

P.S. : I tried posting it in Discussion Forum, but no one is answering.

didnt have any problems with my partition dude as i was using amon_RA 2.2.1 recovery.my link2sd only uses ext2 and nothing more.at first boot it will prompt to be rebooted again as for ur device to recognize ur second partition and THATS IT!!!
hope this will give u another point of view!
hit thanks if this helps!
The Following User Says Thank You to boyrelax For This Useful Post: [ View ] Gift boyrelax Ad-Free