Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: [MOD][FEB 10] MultiROM v33
5th June 2014, 08:56 PM
Tasssadar's Avatar
OP Inactive Recognized Developer
Flag Brno
Thanks Meter: 6,168
 
Donate to Me
More
4.4.3 kernel and new recovery (update to TWRP 2.7.1) were released.

Quote:
Originally Posted by hoosbude

I used this a long way back and it worked fine. now that I've revisited it, it will NOT install any of the roms i want (all linux, not android, why when I have a perfectly working one), they all fail (some quicker than others). I even backed up my nexus 7, factory reset it, including wiping internal storage and installed only multirom and still the same issue.

---------- Post added at 06:45 PM ---------- Previous post was at 06:30 PM ----------

update, new recovery will install to internal but not to otg. i really need it to install to otg!

Should be fixed in today's recovery.

Quote:
Originally Posted by wejgomi

+1 for Tilapia. Cannot seem to install stock rom as primary with f2fs partitions. A working zip without installing custom ROM would be great!

ktu84l_tilapia.zip: http://d-h.st/fEs or http://goo.im/devs/Tassadar/stock_zi...4l_tilapia.zip (not yet, it takes a while until files on goo.im are visible).
The Following 3 Users Say Thank You to Tasssadar For This Useful Post: [ View ] Gift Tasssadar Ad-Free