Find Your Device:
Or Continue to Thread: Root Armani in 2018
3rd October 2018, 05:33 PM
Member
Thanks Meter: 31
 
More
Quote:
Originally Posted by blazzer12

Code:
$ fastboot reboot recovery
fastboot: usage: unknown reboot target recovery

Are you sure recovery was flashed properly?
Try this while in fastboot mode :-
  1. Code:
    fastboot devices
    Make sure that your device is listed properly.
  2. Try this
    Code:
    fastboot erase recovery
    fastboot flash recovery <path to recovery img>
    Then reboot using
    Code:
    fastboot reboot recovery
  3. If still doesn't work out, try to directly boot into recovery image
    Code:
    fastboot boot <path to recovery img>
  4. If still doesn't work out, then there might be a problem with the fastboot binary on the PC, try to reinstall the latest version of it on the PC and try again.


---------- Post added at 22:03 ---------- Previous post was at 21:55 ----------

Quote:
Originally Posted by blazzer12

When I flash TWRP and reboot nothing happens. Same Mi Recovery is present.

If the issue is specific to TWRP Recovery, try to flash other recoveries. For example, older version of TWRP or maybe try Philz Touch recovery as well.
The Following 2 Users Say Thank You to ManSamVampire For This Useful Post: [ View ] Gift ManSamVampire Ad-Free