Find Your Device:
Or Continue to Thread: [CENTRAL] CF-Auto-Root
15th September 2017, 01:56 AM |#2133  
KinG Of PiraTeS's Avatar
Junior Member
Flag ★ ♥ Biskra ♥
Thanks Meter: 0
 
More
Quote:
Originally Posted by KinG Of PiraTeS

Hello !
Chainfire ( Life savior ) ^_^
I've updated my Galaxy S4 "I9505" to latest firmware build date : Sat, 25 Feb 2017 03:19:43 +0000
the problem that it can not be rooted With CF-Root or any other rooting tools
I have tried Flashfire to keep the SU from the old to the new Build the same issue >_<
I decided to download another Firmware ( I9505XXSHQB1 ) the same problem cannot be rooted

I will upload to you the "Recovery.img" from the firmware file as you mentioned in your website :
-----
ANDROID VERSION
When newer firmwares are released for a certain device, sometimes that firmware includes new bootloaders that prevent kernels based on the old firmwares from booting. This usually coincides with a transition to a newer Android version. In that case, the CF-Auto-Root for download here may no longer work - flashing or booting might fail. It is too much work for me to keep track of all these firmwares, so if you encounter this issue, it is up to you to submit the recovery.img file from the latest firmware for your device to the CF-Auto-Root thread on XDA-Developers.com.

To be clear, just because you have a newer Android version than listed here, does NOT mean the CF-Auto-Root will not work - there's a good chance that it will!
-----
I've uploaded the "Recovery.img" into a Zip file to bypass XDA Limit size
This is the last log file from Flashfire : https://pastebin.com/4rK7Rr4W
Thankx in advance

I'm Still waiting please !