Find Your Device:
Or Continue to Thread: [APP][WINDOWS] Final Fantasy I…
12th October 2013, 01:39 AM |#7  
KeylanHalfdan's Avatar
OP Senior Member
Thanks Meter: 166
 
Donate to Me
More
Quote:
Originally Posted by jm423

Does it really need net framework 4.5?

Not sure if it really needs 4.5. I made it using visual express 2012. Maybe there is a way to lower the requirement, not sure.

Sent from my Verizon Galaxy Note 2 using Xparent Skyblue Tapatalk 2