Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: [GUIDE] Root + CWM Samsung Gal…
23rd April 2013, 04:39 AM |#17  
Corsario_Negro's Avatar
Member
Flag Santiago
Thanks Meter: 6
 
More
Quote:
Originally Posted by fido747

I got my hands on a gt-s7500t yesterday and started xda searching on how to put a custom rom on it. i tried all the methods listed under s7500 to put cwm in it but none worked and whenevr i tried to enter either through pressing vol "+" "-" home and power it never enetred recovery nor it enetered through adb so i moved onto flashing cwm through s7500L guide. so by using http://forum.xda-developers.com/show....php?t=1725198 guide, i flased successfully flashed cwm and the phone was stuck in recovery boot loop.

I successfully rooted by through cwm and even installed a custom rom but the dammit phone never came out of the recovery loop, so i went to the next step and downloaded a stock UK vodafone firmware from sam mobile and tried flashing that since australian s-7500t stock rom is unavailable.

Now odin gave a "fail" meesage when it reached to flashing fat.bin, i tried almost 3 different stock roms but same problem. I took the battery out, and tried starting the phone the phone started but no display, so i connected it to samsung kies hoping kies will have a solution, well as it turned out that when i went into emergency firmware recovery, the device screen magically lit up for few seconds and went dark again.

i was baffled so i decided to repeat the process http://forum.xda-developers.com/show....php?t=1725198 and flash cwm and boot again. well this time when this completed and phone restarted the phone restarted normally and everything seemed fine, so through adb i went into recovery mode again just to see if all was working fine, but now its the same recovery loop again, have tried wiping the dalvik cache, factory reset and cache reset but nothing happening, HAVENT tried the advanced>recovery reboot> procedure, yet.

now am thinking of two options. first to try install another custom rom and see if that might hellp or since iv got another galaxy ace plus, try to extract the custom s7500T rom out of it somehow, (if u guys can tell me howto, cuz i tried titanium backuo but since it requires root and since i cant get into cwm without using s7500L technique which soft bricks i cant use titanium backup to extract the rom)

Anyone got any idea what to do? is there a pit,bootloader,csc,phone etc files that i can flash through odin rather than flashing a complete package through PDA?
or can i just flash boot.img from a stock rom using PDA and you guys think that will solve the problem>?

I've been having the exact same problem as you with my S7500L. Boot loop error after installing custom roms. I can, however, install CWM and obtain root without problems.
I really don't understand how the s7500L rom guys developed them... how did they get out of the boot loop.
I tried replacing the boot.img from the custom ROM with one from a stock rom... nothing.