Remove All Ads from XDA
Find Your Device:
Or Continue to Thread: Multi-platform 1-Click bootloa…
17th November 2015, 12:19 AM |#9  
Member
Thanks Meter: 3
 
More
I have a few questions.

1. How can I tell I have a vulnerable bootloader?
I've been on Safestrap 3.7 and one of the early 4.2.2 Android Roms since the December after the HDX's release. My stock slot Fire OS hasn't been updated either. So am I on a vulnerable bootloader? How do I check?
2. Where do I start with this?
Is there anything I need to remove? Do I need to be on the stock Fire OS slot? Or do I simply run it as you stated.
3. After the unlock where do I go from there?
I'm so out of the loop I don't know what's the ideal stable rom to use .

Thanks, I'd appreciate any help .