Remove All Ads from XDA
Post Reply Email Thread
Please, I need help!
I¨ve installed this rom to my a13 tablet. I had some troubles to start because touch doesnt worked for me, so dont any patch posted there, anyway I used a CWM backup to take my working drivers and use them in this new rom. Finally I got ts working, but camera and gsensor still not working. So reading the replies to search a similar case solved, I looked the #108 post of the rom¨s thread, because I had a similar problem (my working camera drivers doesnt loaded), there the creator of the rom attached two zip files to flash in bootloader, so I downloaded the zip and I rebooted in bootloader mode (using the native option from the rom). When it restarted the environment was cwm, as I choosed reboot in bootloader mode I thought bootloader mode could be similar, and I installed the zip from sd card. After that my tablet¨s touch doesn¨t working anymore. I restored my rom created with CWM backup, it load as usually does, but touch does not respond. I¨ve restored my "CWM roms" before many times, and always worked. Now when I install a new rom, the ts just doesnt works, even applying the patches. So I think something in the bootloader is not working ok, by my fault. I just was wondering if there is a way to recover my touch again, maybe "flashing back" the zip file, or something like this. Please help me, I can do everything to fix that problem

Here is my lsmod when ts was working
127|root@android:/ # lsmod
8188eu 621056 0 - Live 0xbf188000c
8192cu 575431 0 - Live 0xbf0e0000
rtl8150 10305 0 - Live 0xbf0d9000
mcs7830 7581 0 - Live 0xbf0d3000
qf9700 9152 0 - Live 0xbf0cc000
asix 24601 0 - Live 0xbf0c0000
sun5i_csi0 33255 0 - Live 0xbf0b2000
gc0308 37173 1 - Live 0xbf0a2000
videobuf_dma_contig 6251 1 sun5i_csi0, Live 0xbf09d000
videobuf_core 20242 2 sun5i_csi0,videobuf_dma_contig, Live 0xbf093000
dmard10 11532 0 - Live 0xbf08c000
dmard06 11119 0 - Live 0xbf085000
mma7660 9397 0 - Live 0xbf07e000
cedarx 9351 0 - Live 0xbf077000
mali 151532 8 - Live 0xbf045000
ump 49746 17 mali, Live 0xbf031000
A13_gslX680 92383 0 - Live 0xbf016000
ssd253x_ts 16247 0 - Live 0xbf00e000
zet6221_ts 19640 0 - Live 0xbf000000

Now that ts does work anymore my lsmod log is

shell@android:/ $ lsmod

8188eu 621056 0 - Live 0x00000000

rtl8150 10305 0 - Live 0x00000000

mcs7830 7581 0 - Live 0x00000000

qf9700 9152 0 - Live 0x00000000

asix 24601 0 - Live 0x00000000

cedarx 11869 0 - Live 0x00000000

videobuf_dma_contig 6251 0 - Live 0x00000000

videobuf_core 20242 1 videobuf_dma_contig, Live 0x00000000

mali 150572 8 - Live 0x00000000

ump 48978 13 mali, Live 0x00000000

mxc622x 6088 0 - Live 0x00000000

mecs 4078 0 - Live 0x00000000

sp0838 20079 0 - Live 0x00000000

gc0308 37173 0 - Live 0x00000000

gc0329 18016 0 - Live 0x00000000

hid_sony 2377 0 - Live 0x00000000

hid_gaff 2817 0 - Live 0x00000000

xpad 9358 0 - Live 0x00000000

Something particular in my case is that in my ts chip inside the tabet is gsl1680 (yes, I opened it, but some time before getting the problem)
And in the camera flex says gc0329, and in the lsmod, even when all was working ok said is gc0308. So please help me. The file I¨ve flashed is (original link because I cant attach dont know why)

Hope you understand my bad english and help me, I know maybe you have a lot of solutions, but Im really starting using android, so I hope you can help me.

Already solved, I¨ve flashed with stock rom.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes