Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
I was using the Nexus Root Toolkit v1.7.9 to flash stock back onto the device when it hung. Went to a black screen and then refused to power on. To elaborate, it will not display a battery icon when on the charger, nor can I get the device to display anything on the screen with any button combination. No fastboot. No twrp. Nothing. The only sign of life I have gotten from it is when connecting a usb to my computer (Windows 8.1) and holding down the power button on the device, I can hear it "connect" to the computer. In device manager, it shows up as APX. It had previously been shown as a USB device that could not return an ID...or something to that effect.

Without being able to boot the device up, I am clueless as to what to do. I have tried charging it for an hour. I have tried all button combinations, along with holding them for various lengths of time. I am just out of ideas and can't seem to find anyone else experiencing this exact issue.

Is anybody with more experience able to point me in the right direction?

Thanks in advance.
16th January 2014, 02:37 PM |#2  
biglil1's Avatar
Senior Member
Flag Westland
Thanks Meter: 253
This happened to me awhile ago. When I first started to read about this issue it was that the battery becomes lose causing this issue. Another is just letting it sit idle for so long and no matter what the battery level it would cause this as well. Sorry can't remember all the technical stuff on that one.
I eventually contacted asus and sent it back. About two weeks later I was sent a new one.

Sent from my SCH-I545
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes