Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
I have the Sprint Galaxy S3 and I recently switched to MOAR. It's great but since then I also am unable to find my Chromecast device from my android phone. My laptop can discover and stream to it just fine, as well as two other Android devices (one that is rooted and one that is not). It seems odd to me that this would be the problem, but I didn't make any other changes around the time it happened.

I've tried power-cycling my phone and the router, making sure everything is on the 2.4ghz network, and resetting the Chromecast via the button as well as in chrome. Help? Is there any solution short of changing roms (if that even is the problem)?
8th February 2014, 06:33 AM |#2  
OP Junior Member
Thanks Meter: 0
Well as an update.. I have since factory reset the phone and Chromecast worked again. Now I am running the Wicked Rom and I can't find the Chromecast again. If this is really a rom problem I wouldn't know why others haven't brought it up. Also, my friend who has a rooted s4 is running Hyperdrive and he was able to connect to the Chromecast so I am just really confused.
16th February 2014, 03:21 AM |#3  
ranmac76's Avatar
Junior Member
Flag greenville
Thanks Meter: 0
It's because your phone is 5mhz instead of the chromecasts only option the 2.4.

Sprint L710, HTC One, ipad mini, Nexxus 7
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes