Remove All Ads from XDA
Honor 9 Lite
Post Reply Email Thread
ive look through all methods on how to flash a custom recovery i even ran the batch file that created. and yet still im running into the same problem!! it worked only one time with the custom recovery and once it was flashed i rebooted the devices and then bam!! it somehow flashed back to stock recovery and now everytime i try to reflash a custom recovery my fastboot pops a window saying "fastboot.exe has suddenly stopped working" idk what else to do! i unistall the drivers and i re installed fastboot and adb and still no luck. please anyone help!!! has anyone else run into the same problems after cwm recovery was flashed? all i want is root!! and when i try to fastboot boot (recovery.img) it stays on downloading boot.img and its frustrating bc idk what else to do!!!
3rd February 2014, 02:50 AM |#2  
Junior Member
Flag West Jordan
Thanks Meter: 1
I've had similar problems, but at this point you don't really need a custom recovery considering there are no custom Roms or kernals avaliable. I'm just gonna keep stock recovery so I can get the kit Kat update when it comes out!
5th February 2014, 01:22 PM |#3  
Junior Member
Thanks Meter: 1
I had same problem fastboot exe stopped working , so deleted adb and tegra folders which I extracted to desktop then rextrected them to desktop hey presto working but couldented get USB drivers to work through desktop ,turned note off held volume up and power button simultaneously and boot menu then opened command promt up in desktop folder shift right click and don't forget to extracted recovery image to same folder ,hope this helps

Sent from my XT1032 using xda premium
6th February 2014, 02:44 PM |#4  
e8hffff's Avatar
Senior Member
Thanks Meter: 75
If you check my Tegra Note Discoveries thread I have links to the latest ADB/Fastboot executables. I noticed some are sharing older versions that don't have sideload in adb, etc.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes