Remove All Ads from XDA
Post Reply Email Thread

I have a Moto G and I would like to use it with my Audi A3 bluetooth kit (This is a kit that I rewired from another car to work with mine, nothing too complicated). It includes a single button on the dash that should answer calls, end calls, voice dial and redial last number (long press).

This worked great with my iPhone 4, not so well with my Moto G. The system answers incoming calls, redails and ends calls. But I cannot get the voice dial working very well.

I have tried using bluetooth launch to point at specific voice dialling applications, but it cannot work from the lockscreen. Also, the stock voice dialler is flaky at best, and requires google now to be open on the phone.

Any suggestions welcome please...

16th February 2014, 04:35 AM |#2  
Junior Member
Thanks Meter: 0
Same issue with my moto x and my jvc bluetooth deck.
With 4.2.2 Jellybean it worked flawlessly.
Updated to 4.4.2 last night and now I get a "not supoorted" error on the deck when I try to initiate voice dialing.
19th June 2014, 12:25 PM |#3  
Junior Member
Thanks Meter: 0
A similar problem with my XT1033 on android 4.4.2 and Toyota Prius '05. When a call sends from the car's native bluetooth kit, works fine. But when dialing on the phone or get an incoming call, the car system doesn't recognize that the call have started.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes