Remove All Ads from XDA
Honor 9 Lite
Post Reply Email Thread
I just got the note 3 and tried rooting via Kingo and it doesn't connect and I found that I have USB 2.0 ports on my HP laptop.

I then tried to root with a vroot that was all in Chinese and it seemed to work but loaded a cap load of Chinese stuff. And then when I went to replace the Chinese SU to chainfires it fails to disable knox.

I don't want to trip the knox there a way to root it without USB 3.0 ports???

Also should I do a factory reset to get rid of any Chinese things that were loaded??? I uninsulated all that I could see....


Sent from my SM-N900V using Tapatalk
14th February 2014, 06:52 PM |#2  
Senior Member
Thanks Meter: 232
I'm not sure what the problem was in your case, but it wasn't you using USB2, I always use USB2 for everything including Kingo rooting and never had a problem.
14th February 2014, 10:45 PM |#3  
OP Senior Member
Thanks Meter: 76
Which cable do you use?

Also want to check for driver install it says that everything passes but samsung_android

Sent from my SM-N900V using Tapatalk
15th February 2014, 04:55 AM |#4  
OP Senior Member
Thanks Meter: 76
So finally got root and safestrap installed!!!!

I used the English version of Vroot then i used a howto video on Youtube to remove the chinese SU and replace.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes