Remove All Ads from XDA
Post Reply Email Thread

Yestarday i puted on my TF300T cynagogen rom. To did it before i unlock the bootloader and put a recovery in fastboot mode (all seems succed because i well the devise is unlocked at startup) BUT i do a wipe cashe, and reboot my TF300T too earlier i guess... now my TF300T cannot reboot and it stucks to the screen logo with msg at top right (devise is unlocked)...

I'm very sad.. and try to correct this issue :
- i cannot use adb and fastboot (devise no recognize because F300T did not start and stuck at logo screen)
- i install android drivers
- i can use APX mode

In APX mode i try to ip contains in this zip file download from asus : (put in SDcard)
but i have no update message so i search another solution...

I see that there is a tools "NVFlash" but i m not really technicall and i don't really understand ... because in this step :

it write to begin "connect in fastbooot mode", ... me ? i cannot connect to fastbootmode, juste APX...

So if somebody can help me to unlock my tablette and resused it ...

Thanks a lot...

17th February 2014, 09:05 AM |#2  
Senior Member
Flag Munich
Thanks Meter: 410
To use nvflash you need a set of files that are special for your device. If you have not created them before, nvflash won't help you now.

However there are a lot of things people tried successfully to get into fastboot mode. Search a little in the forums. Some quick examples: hold power and vol-down for more than 10 secs, use the reset hole and vol-down, power off and attach the charger holding vol-down, etc.

Sent from my TF300T using Tapatalk
17th February 2014, 10:36 AM |#3  
OP Junior Member
Thanks Meter: 0
Honestly i sought during 4 hours yesterday if i posted a message it because im desesparate. I already try all solutions that you are talking about except the reset hole... I will try it tonight

17th February 2014, 07:56 PM |#4  
OP Junior Member
Thanks Meter: 0
Hi again,

nothing works, i test reset button et vol down but i still have logo Asus, inspiring innovation, persistent perfection"
and message the device is unlocked.

And when i connect no fastboot devices detected i g
" waiting for devise "

I guess it's deads for me tablet is KO there is no more bootloader (when tablet was KO yesterday it's after the "wipe data" at bootloader... so i guess i can
put my tablet in the recycler bin.


the issue :
The big problem: Ultimately... when I rebooted the tablet, I just see the initial "ASUS" screen with "The Device is UnLocked." in the top-left corner. When I hold the power button to turn it off... it powers back on within a few seconds, and stays at the "ASUS" screen again. It will not stay off... and will not show anything but the "ASUS" splash screen. (With one exception, described later - "the only ray of hope...") If I hold the volume up or down buttons when powering on the device, absolutely nothing different happens. (since it doesn't STAY off... I've tried all kinds of different combinations of pushing/holding the appropriate buttons for when the tablet comes back on) IMPORTANT: I never see the "three icons" as expected when holding the volume button(s). No RCK, USB, etc... when the unit turns back on, it goes to the ASUS screen, and stays there until the battery dies. As a result... I can't get into recovery, fastboot, whatever in the traditional way. I have Just APX.

Pressing the reset button alone, or reset + volume down has the effect of temporarily turning off the unit and then on again, the same as holding the power button to turn it off and letting it turn itself back on again.
17th February 2014, 08:28 PM |#5  
Senior Member
Thanks Meter: 320
Which version of CWM did you use?
17th February 2014, 08:54 PM |#6  
OP Junior Member
Thanks Meter: 0
First, recovery-clockwork- from koush's ClockworkMod Recovery: (WARNING: this does not work with the newer Jelly Bean versions. Flashing this will brick your tablet!) download

ANd after i said **** i have JB 4.2.1 ... but at this time tablet works
after i download this :

Tablet always works.. then in recovery i have three icon RCK , ANDROID and WIPE and i did a mistake and click on WIPE and after it was ... the blackout for my tablette

I know that i did a mistake ... a mistake which cost me 326 e
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes