Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
I've updated to CM10.1 and following this CM11 using ACMEInstaller5. I think the partition sizes have messed up though, lvm lvscan shows cm-data as only 1.5gb (Android's Settings >> Storage shows as 1.48gb total space and only 162MB remaining), /dev/store/media is 8gb. I've got the 16gb touchpad, so something's gone wrong somewhere!

Another issue from the CM10.1 update is WebOS doesn't allow new app updates or installs - everything comes up "install failed", meaning I can't get into HP App Catalog to install Pre-Ware or Tailor. I can access novacom, adb etc, though when I try to extend2fs the /dev/store/media partition it says there's a problem with the super-block.

Any ideas or help? Much appreciated!
23rd February 2014, 12:32 PM |#2  
OP Junior Member
Thanks Meter: 0
Update: I'm trying with PhilZ CWM after trying and, I'm getting the following error:

Resizing cm-data to 12288MB using free space from media

Scanning media (SD Card)
fsck.vfat media failed rc=1
>> FAILED <<

Also fails with the 2048MB cm7 resizer, same error message.

Any thoughts? Thanks!
23rd February 2014, 06:59 PM |#3  
OP Junior Member
Thanks Meter: 0
I've managed to use WebOS Quick Install to get Preware and Tailor onto the tablet. Tailor said there was a problem with the cm-data file system, fixed it and now I can add the 2GB "unused" file space into it so I'm up to 3.5GB. The usb (media) partition however comes up with errors and refuses to repair, is there any way of rebuilding the partition without wiping everything with Web OS Doctor?
23rd February 2014, 07:00 PM |#4  
Thanks Meter: 5
I would try acmeuninstall2 to remove android. Then at least install preware and tailor in webos.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes