Remove All Ads from XDA
Honor 9 Lite
Post Reply Email Thread
I recently installed CyanogenMod 11 on my S3 about a month ago. Yesterday, I got a notification on my phone stating that an update was available for CyanogenMod. I let it install and when the phone rebooted, it was stuck on the bootloader for at least an hour or two. I figured that I must've bricked the phone. I can still get into recovery mode and download mode.

So, I tried to reinstall the stock AT&T GS3 ROM as I had never particularly liked CyanogenMod. I thought this would be a great time to reinstall the stock ROM. I factory reset the phone and flashed the stock ROM (which I downloaded from another thread) using Odin. It automatically rebooted, the Samsung logo flashed for a second and the CyanogenMod bootloader showed up and it has not gone away since. So, what have I done wrong here and is there a way to save my phone? Any help would be greatly appreciated.
25th February 2014, 11:38 PM |#2  
audit13's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 4,750
Where did you get the ROM you flashed? Did your phone have the 4.3 bootloader? What about Knox?

If your phone has the 4.3 bootloader, you cannot flash the 4.3 ROM via Odin as it was never released as a complete ROM, only as an update. THis might help:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes