Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
in first, sorry for my bad english, I'm french and i can't post in the thread of [Kitkat] CM11 Android 4.4 for the Defy(+) because I'm a new member.

I try to install CM11 for defy from Quarx. I become from a CM10.2.

i put on my µSDcard in a new folder "__rom" this files:

- for the teamwin recovery update
- for GAPPS
- for CM11 system

I reboot my defy in TW recovery, i do a wipe factory, i install, i reboot and i return directly into TW recovery .
I install and, i do wipe Cache & Dalvik cache and i reboot my defy.

I've got the motorola logo, CM logo run and the setup wizard start for the selection language, french is put automaticly but when i click on next icon, the defy said "unfortunately, setup wizard stopped. (" l'application Assistant de configuration s'est arretée" in french. ) i try in french , English US , UK but I have the same error.

i read on other thread that i can install others Gapp 4.4 but i can't because i have not enaught space in /system.

i use this other Gapps :

- -- 85 Mo
- -- 131 Mo
- -- 84 Mo

i have formated my µSD card and restart the procedure but I ve the same problem.

thank for your future reply .
27th February 2014, 06:51 PM |#2  
Senior Member
Thanks Meter: 978

Bug is known as #32 on the bug list
The Following User Says Thank You to sevenrock For This Useful Post: [ View ] Gift sevenrock Ad-Free
3rd March 2014, 11:36 AM |#3  
OP Junior Member
Flag Toulouse
Thanks Meter: 0
Originally Posted by sevenrock

Bug is known as #32 on the bug list

thanks, i just install CM11 , boot and after i've install Gapps . now i trie the rom CM11 of 25-02.

3rd March 2014, 08:41 PM |#4  
Junior Member
Thanks Meter: 0
You need to update your recovery to TWRP, Use this download and flash that first using your current recovery method.
27th April 2014, 10:28 AM |#5  
Junior Member
Thanks Meter: 1
Originally Posted by MysticRose

You need to update your recovery to TWRP, Use this download and flash that first using your current recovery method.

I'm also stuck.
had 4.2 on the defy, upgraded as posted included recovery-update. now getting the wizard stopped bug. tried entering gmail account via calendar, no change. Someone somewhere wrote about mobile data should be enabled - can't find anything but calendar.
I would try another gapps package or remove the wizard, but:
I cannot enter twrp recovery. I can enter stock recovery but there I get the "E:sign verification failed."
If not going there, upon boot, I see a new red screen with some recovery icon left bottom and android /CM icon in the right. I thought I may get into twrp there, but neither touch icon, top left, anywhere seems to do anything nor using vol up/down.

Any idea what to try next? Find a way to enter twrp or reinstall it or above package? Or "repair" missing signing?

Thanks in advcance, Kai
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes