Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
Hi XDA. I have a Dell Streak 7 T-Mobile 4g with 2.2. This thing is acting pretty strange. I cant flash a cust. recovery in order to root, get fastboot errors. I tried the nvflash recovery 2.2 and it copied all partitions and the command window disappeared but still no change. When i do a factory reset through recovery or through android it doesnt erase anything. still has account names and downloaded apps. Any shortcut i put on the home screen is gone after reboot. If i turn on USB debugging and unknown sources they are reset to off after restart. Tried superoneclick to root but it keeps saying read only file system when its trying to root or push files. I've tried everything i know of but no luck. Any ideas?

Here is the error i get when trying to flash anything from bootloader.
Attached Thumbnails
Click image for larger version

Name:	IMAG0001.jpg
Views:	222
Size:	88.3 KB
ID:	2614221  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes