Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
Here is my complete problem,
My device is Micromax a110(canvas 2) (AKA Cynus t2 or Qmobile a10) (The board is s9081).
I was in CWM and i flashed the galaxy custom rom(meant for my device) it worked nicely after due to some reasons i rebooted it on factory mode after that the device went to bootloop, the bootscreen shows and then restarts infinitely , so i decided to reflash the stock rom (Stock recovery) so that i removed the battery and connected the phone via usb, now my phone detected as MT65xx preloader and in a second it disappers instantly. i tried testpoint too it doest works ,it is not the driver problem since the device needs to be detected and stay detected for that long to install the drivers(and i do have the drivers), is there any solutions for that? any help is appreciated, thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes