Remove All Ads from XDA
Post Reply Email Thread
Hello. I'm very new to the whole process of rooting my device and installing roms, so please bear with my lack of knowledge.

I recently tried to install the Stock Google Play 4.4 ROM for my HTC One (m7-tmo).

Everything went smoothly, up until I actually tried to use the phone with the new rom installed.

After briefly allowing me to go through the setup menu (language settings), the device restarted itself back to the HTC boot screen after about 5 seconds. This cycle went on indefinitely.

I then found out that I needed to have S-Off installed before I installed the rom, but sadly it doesn't appear as if I can install that at this stage (but if anyone knows of a way, that would certainly help).

I proceeded to looked for a ROM that could work without S-Off, but now I'm stuck without a means of being able to install it.

I tried to install it during the brief period of time I have that the phone is in setup mode, but that is too short for the computer to recognize my device before it reboots again.

Does anyone know of a way I can transfer the file of the rom to my device in fastboot mode or directly transfer the file to my phone while in TWRP? Or is anyone aware of a possible solution that involves a completely different method? It's a rather sticky predicament, and any help would be greatly appreciated. Thanks.
14th March 2014, 06:31 AM |#2  
NxNW's Avatar
Senior Member
Thanks Meter: 518
adb commands (such as adb push) usually work while you in recovery..

Sent from my HTC One using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes