Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
Hi all,

I would like to ask if anyone has ever tried-used a micro usb to ethernet adapter, that could actually work in 100Mb/s.
The majority of these adapters cannot work in more than 10Mb/s even if they say 100. Maybe they work in 100Mb/s Half duplex.

I have found some reviews with adapters that perform in high speeds, but they don't write which chipset the adapter use.

Thanks in advance.
19th March 2014, 03:00 PM |#2  
Senior Member
Flag Soggy New Jersey
Thanks Meter: 197
To my knowledge, the needed drivers were removed as of 4.1, so the chipset no longer worked.
There was a Google + group that had been begging Google to put them back, but to no avail.
There were a few workarounds posted for rooted devices.
I stopped following it months back, but you should be able to search on it.
19th March 2014, 03:18 PM |#3  
OP Junior Member
Thanks Meter: 0
I didn't know that detail, so no one of these adapters will work !!! I will search for it, thanks
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes