Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
Checked high and low and all I can find is the recommendation of relocating the boot image. I installed the latest CWM recovery and then tried installing the bootmenu by milaq. I missed the step about doing so before hand. Now no matter what choice, it boots to recovery. I tried adb and it is not recognizing the device on my pc when in recovery. As such I can't push any files around. ADB was working before though. Not sure what I can do now. I'd like to stay stock as I want to play ouya games and so far I had it working as a substitute for my roku too, so I was happy with it, but I liked the idea of having the bootmenu for safety. What else can I do?
2nd April 2014, 06:52 AM |#2  
OP Member
Thanks Meter: 2
Fixed it. sideloaded the most recent firmware from ouya devs in, pretty much going back to stock. I then made sure to cat the lnx partition and copy the image to the system folder. This time I did it right. Play store was acting weird so I uninstalled it, but I'll re-install it soon enough. Had to take a quick crash course on syntax as I'm competent in batch script writing, I did try out fedora for a bit, but I have almost no clue about linux. For some reason I couldn't copy the created image file to the system folder and I couldn't figure out the syntax for mounting the directory as read-write.
24th April 2014, 03:43 PM |#3  
Junior Member
Thanks Meter: 0
how did you sideload without adb?
I kind of have the same issue, i got CWM on then install ouya bootmenu 2.0.4
on normal boot i get this red sreen, i select side load but my PC no longer sees the ouya - it did though when i got CWM on the ouya so why not now?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes