Remove All Ads from XDA
Post Reply Email Thread
I recently updated from cm-11-20140213-NIGHTLY-ovation to cm-11-20140402-NIGHTLY-ovation. Now every time my nook boots up it continuously pops up with "unfortunately the process has stopped", and "unfortunately, the process has stopped". When I finally get past those pop ups, it says that DSP manager has stopped, then the cycle repeats. The pop ups are continuous and prevent me from using the nook. I tried going back to the 0213 nightly but now when I do that the home button (both physical and nav bar) don't do anything and I am unable to access the settings menu from the home screen. How do I fix this?
3rd April 2014, 06:25 PM |#2  
Senior Member
Flag Manchester
Thanks Meter: 46
To be honest, I'm not entirely sure on how to solve your issue. However, if you're willing to format/clear data + cache and reinstall a fresh new install of CyanogenMod; then your issues should no longer persist. Of course, the latest nightlies can contain errors and therefore is not recommended.

Try making a backup of your current setup, and reinstall a fresh copy of CyanogenMod (the last working version that worked for you) and then restore your app data only.

All the best.
6th April 2014, 01:34 AM |#3  
sandsofmyst's Avatar
Senior Member
Thanks Meter: 120
Sometimes gapps needs to be reflashed with a update as well, but I don't remember if that was one of those times. Something to think about.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes