Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
Hello, I am trying to install app that is not letting me install. If I try to install from the sd card, I get application not installed.

So I tried using adb. Here's the command I used

cd C:\android\sdk\platform-tools
adb devices
adb root
adb remount
adb push app.apk /system/app
adb remount
adb reboot

I can see the app in system/app, but I cannot see it anywhere else. If I try to install it I get application not installed.
13th May 2014, 06:37 PM |#2  
xXFl4sh's Avatar
OP Senior Member
Thanks Meter: 32
No one?

I have tried using terminal emulator and got this error install_failed_insufficient_storage
My phone has 8 GB of free storage and 1.5GB on the SD card. Other apps install fine.

Here is the command I used

pm install /mnt/sdcard/app.apk

and after that I get this install_failed_insufficient_storage
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes