Remove All Ads from XDA
Post Reply Email Thread
Just bought new tf701. Upgraded to 4.3. I tried to boot into RCK but I a message flashes - installing software update - then I get the android with the red triangle saying "Error". Is this normal or should I be able to boot into RCK. Tried to reboot into RCK several times, but no luck.
7th May 2014, 12:46 AM |#2  
suprtrukr425's Avatar
Senior Member
Flag Virginia
Thanks Meter: 51
Did you unlock? You won't be able to enter RCK until you do.

Sent from my K00C using XDA Premium HD app
7th May 2014, 01:20 AM |#3  
OP Member
Thanks Meter: 3
No, I did not unlock the tablet. I just got it yesterday and want to check it out. Thanks for the info.
7th May 2014, 04:09 AM |#4  
berndblb's Avatar
Recognized Contributor
Flag Los Angeles, CA
Thanks Meter: 2,002
You can access your recovery without unlocking and you did.
What you saw is the stock recovery. The only thing it can do is flash a firmware update. Since it doesn't find one, you get the error. Normal behaviour.
The Following User Says Thank You to berndblb For This Useful Post: [ View ] Gift berndblb Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes