Remove All Ads from XDA
Post Reply Email Thread
Hello everyone!

Today when I tried to use my phone, I got this error message:

Sorry! The process android.process.acore has stopped unexpectedly. Please try again [Force close]

I'm on Samsung Captivate Glide, AT&T version, running on Gingerbread 2.3.5, and I've never had this problem before.
From what I've gathered, it appears when:
I tap on a contact in Contacts and in Favorites (it says "No additional information for this contact"), and even on contacts saved as shortcuts on homescreen. Also when I try to Add a new contact.
However, it does let me call when I slide my finger over the contact to right.

Now, I browsed a number of threads and forums so far to see if I can't find anything to help. This is all I've tried so far:
Settings > Applications > Manage Applications > All > Contacts / Contact Storage > Clear data
I also cleared data from all google applications this way, and also from Account and sync settings, Calendar, Calendar storage, Dialer, Dialer Storage, DRM content, DRM content launcher, DRM protected content storage, Media storage as per adviced, with no luck.
A fairly common reason for this error was said to be Facebook sync, or Calendar app, but the thing is I don't even have a FB account and I don't use my phone's calendar. Similarly, it was suggested that you turn off sync, but I didn't have sync on, and I tried disabling Background data as well, but again, no luck.
With some users, problem seemed to lie in recently updated app, especially those that use the contacts. I uninstalled [Yahoo] Messenger, Google +, Whatsapp, , Drive, Skype, Twitter, and Facebook, Gmail and YouTube updates (since can't get rid of the apps themselves) and several other apps (Firefox, Cut the Rope Experiments game), but - you guessed it - to no avail.

Thing is, when I chose the option to Merge contacts with google account, it fetched all my google contacts and let me use them.
I tried saving all my contacts as Vcard list, cleared the storage and then tried to boot all contacts from the saved Vcard again. I got the same error message (I uploaded it in Attachments). I though that might be caused by some glitch in my recent contacts, so I tried to import that Vcard to google contacts, then export it again and open in phone. Same error message. To confirm it's not a problem with recent contacts, I managed to dig out an older Vcard (from last year), but it doesn't work either.
Funny thing is, when I select the option Import/Export in Contacts, I only get one option, and that's Send namecard via. If I recall correctly, there used to be more options, no...? When I first got the phone, I transferred my contacts from LG KP500 Cookie by these same namecards without any problem.
I saw some people link to some patch fix for HTC, do you think it would work on my Glide?

Tl;Dr: Out of the blue, I got an android.process.acore force close error. I can call but can't access or edit my contacts nor load namecards on GB. Tried everything advised on various fora, nothing helped.
I would appreciate any advice or even a suggestion, as I would like to avoid factory reset... Thanks
Attached Thumbnails
Click image for larger version

Name:	SC20140513-032931.png
Views:	48
Size:	54.9 KB
ID:	2740663   Click image for larger version

Name:	SC20140513-043612.png
Views:	47
Size:	68.4 KB
ID:	2740664  
15th May 2014, 10:48 AM |#2  
Junior Member
Flag Turin
Thanks Meter: 0
same thing here, I cannot add contacts and keep crashing - I've tried also to clear the data and stop the processes of Contacts and contacts Storage, but with now result.
I am on a Samsung Galaxy S2 running Gingerbread 2.3.5

EDIT: I can't even load my contacts back from the SD card. woooooohooooo, everything was fine and working before some app update...I don't keep track of everything after every little modification of an app, tough. please help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes