Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
Hey guys so i got a N900T tmobile Galaxy Note 3 on 4.4.2 and the SD card is not working and i'm 100% sure its not a corrupted SD card

this is how i got it to this spot, i was having some issues with the phone and I ended up pushing a N9005 EFS file into my phone, that fixed my issue, but now my SD card will not pick up.

I know its not a bad sd card because it picks up on my computer, it also was working up until i rebooted my phone. After I pushed the n9005 EFS into my phone, everything was working great, that was until i tried to use chainfire to root my phone to take off my bloatware again, when i tried to power down the phone, it got stuck on the t-mobile power down screen, so i took the battery out and put it into download mode to upload chainfire into it. Well i did that and it worked fine, but once it powers up, i got SU but my SD card stopped picking up, my power button stopped working and my phone would freeze and my playstore stopped working.

I am thinking maybe there is an issue with tne n9005 EFS vs the Chainfire for n900t. So i ODIN stock back onto the phone, but it kept all my memory dont know why, and it fixed alot of the issue, it fixed my power button and fixed the play store but it did not fix the SD card issue.

Does anyone have any idea what i can do to fix my SD card? Do i need a pit file? or do i need to use a different odin that will wipe my system memory along with it also? the file i used was TMB-N900TUVUCNB4-20140305155920
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes