Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
I've been trying for the past 20 minutes to boot into recovery and can't get it. I've tried rooting honeycomb and it keeps failing, and I tried updating from the OTA menu and it just stays at "connecting". I don't care about jellybean yet, but i'd atleat like to get ics on this thing. Any help would be appreciated. BTW, i have adb drivers installed and an sd card with stock ics from lenovo website.
11th June 2014, 05:10 AM |#2  
OP Senior Member
Thanks Meter: 31
Ok, I got it to boot into recovery. Somebody needs to update the instructions on the wiki. Those instructions and the majority of others are poorly written.
22nd June 2014, 04:57 AM |#3  
Junior Member
Thanks Meter: 0
Just wait for it to vibrate then push vol + a couple times ( while holding power). Lenovo's website should have the update available to download.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes