Remove All Ads from XDA
Honor 9 Lite
Post Reply Email Thread
So long story short I'm trying to return to stock rom after using triforce, it was fun but I can't get the few "bloatwear" I actually use to install or work. (Exp.Sbeam, Snote) so each time ether it be odin, twrp, Phillis I get a message saying failed to install. On start up I get a message about know my kernel isn't correct and on odin download I have write protection enabled along with eMMc enabled. I've tried triangle away but it only reset my counter. And if I try any other rom it fails. Is there hope for me? And will you guild me out of this rutt?
Attached Thumbnails
Click image for larger version

Name:	20140614_013133_LLS.jpg
Views:	64
Size:	83.4 KB
ID:	2797138  
15th June 2014, 01:53 AM |#2  
ROMANTiC KiD's Avatar
Senior Member
Thanks Meter: 229
Could you show us the Odin error you get?

Sent from my SPH-L720 using XDA Premium 4 mobile app
15th June 2014, 02:08 PM |#3  
frostedunit's Avatar
Senior Member
Flag The Nati
Thanks Meter: 301
Based on your screen shot, I'm going to assume that you're not trying to Odin NAE. Download the NAE tar and you should be good to go.

Sent from my SPH-L720 using Tapatalk
The Following User Says Thank You to frostedunit For This Useful Post: [ View ] Gift frostedunit Ad-Free
14th September 2014, 05:00 AM |#4  
OP Junior Member
Thanks Meter: 0
I'll Give the NAE a shot thank you (sorry for the late reply work has been killing me for the last few months)

Phone Screen in Download mode

(Red) Odin Mode
(White)Product Name: SPH-L720
Current Binary: Custom
System Status: Official
Knox Kernel Lock: 0x0
Knox Warranty Void: 0x1
(Red) START [224,1140]

ODIN v1.85 on PC

<ID:0/005> File analysis...
<ID:0/005> SetupConnection...
<ID:0/005> Initialization...
<ID:0/005> Get PIT for mapping...
<ID:0/005> Firmware update start...
<ID:0/005> aboot.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> Complete(Write) operation failed.
<OSM> All Threads completed (succeed 0 /failed 1)
14th September 2014, 05:36 AM |#5  
OP Junior Member
Thanks Meter: 0
Prompt holy ****
frostedunit I could kiss you! it worked!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes